You are not connected to your MyQ Hub...

  • 2
  • Question
  • Updated 4 months ago
  • (Edited)
When attempting to enter setup.myqdevice.com I get an error message that says "you are not connected to your MyQ hub". The blue light on the garage hub is blinking and it says I'm connected to MyQ-4B2 in my wifi settings (Android Device). I can't access the setup if I get this error. I'm very frustrated!
Photo of Samuel Lizzio

Samuel Lizzio

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Samuel Lizzio

Samuel Lizzio

  • 3 Posts
  • 0 Reply Likes
I do have an exclamation point by the connection icon but it says connected.
Photo of Jamie B

Jamie B

  • 4 Posts
  • 1 Reply Like
Hi Samuel. The same thing happened to me but from my iPhone. Try typing "192.168.0.1" as the URL instead. I believe the hub defaults to this IP address when it's in ad hoc wifi mode.
Photo of Samuel Lizzio

Samuel Lizzio

  • 3 Posts
  • 0 Reply Likes
thanks....worked!
Photo of Dan Gabsch

Dan Gabsch

  • 1 Post
  • 1 Reply Like
I had the same problem, and could only find this 3 year old thread.  Jamie's reply post about going to the internal IP address of the device got me in the right direction. It appears chamberlain changed the MyQ's internal IP addy from 192.168.0.1 to 192.168.10.1 for my device. 

Once connected to the MyQ's wifi, I used an app called pingtools on my phone and discovered the routers IP address. When going directly to that address, I was able to run the rest of the setup.
Photo of Charles Sturm

Charles Sturm

  • 1 Post
  • 0 Reply Likes
Thank you for this response, Dan! I spent a couple hours screwing around with the thoroughly unhelpful Chamberlain website. Could never get the setup page to open. Finally stumbled on this and put in the ip address 192.168.10.1 and bam--connected and working.  
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 135 Reply Likes
Charles, we're happy to hear you found a resolution. Thanks, Chuck
Photo of lnc

lnc

  • 1 Post
  • 0 Reply Likes
Mine isn’t connecting. Network tools say it’s at 192.168.10.1 - but those same tools also don’t show it is listening on web ports 80 or 443 :-(
Photo of mike brower

mike brower

  • 1 Post
  • 0 Reply Likes
I was having the same problem and none of these solutions worked for me.  It was on 192.168.10.1, but no ports were open.  After a little poking around I found that since the wifi network had no internet connection android was falling back to a cellular connection.  Here's what I did to fix the problem.

1. Connect to myq-xxx wifi
2. Go into the phone settings and disable mobile data.
3. Browse to setup.myqdevice.com

The setup process only took a few minutes after that.
Hopefully this helps someone else out.

*don't forget to turn your mobile data back on after setup is complete.