WiFi won't connect & MyQ won't register

  • 14
  • Problem
  • Updated 2 months ago
I bought and installed two Chamberlain 1.25 HP belt-drive garage door openers (Model HD950WF) from Home Depot this weekend.  Neither of the MyQ serial numbers will register on the Chamberlain website (I get the error, "That gateway or hub serial number was not recognized").  I opened the units and verified that the MyQ serial numbers on the unit match the serial numbers on the circuit boards.  Also...neither garage door opener will connect to my WiFi network.  I've moved my router out in the garage; I've tried different WiFi routers; I've also tried connecting to my WiFi network via Android, Apple, and PC devices using Chrome, Firefox, Safari, Explorer, and Opera web browsers.  I've conducted several resets.  Whenever I try to connect either garage door opener to any WiFi network, the browser hangs on, "Scanning for available networks, please wait".  All the other functions on both garage door openers perform as expected.  By the way...I live in Oro Valley if anyone from Chamberlain tech support is willing to come north.  I have a cold Barrio Blonde waiting for anyone who wants to help. :-) 
Photo of Jason Smith

Jason Smith

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 14
Photo of Vince Rubino

Vince Rubino

  • 2 Posts
  • 3 Reply Likes
I'm having the same issue trying to connect to a ASUS RT-AC88U.  For the record I am the CEO of a software development company, so I work with high level technology and wifi connectivity for a living. Connecting this hub to a network should NOT be this difficult????  If I can't get a resolution in the next day this thing is going back to the store.  I was able to connect every smart home device to Apple HomeKit and also Google Home with no issues until I got the MyQ!
Photo of Han

Han

  • 2 Posts
  • 0 Reply Likes
Well it says 802.11b/g/n only. Recently routers are mostly 802.11ac. Have you verified it? Garage door openers are old schools.
Photo of Nickolai Borba

Nickolai Borba

  • 1 Post
  • 0 Reply Likes
I hope this helps. I had the same problem. I followed the instructions that came with it and did not work. Could not connect to the Wifi. So I resisted the device with the app and followed the instructions on the app and in conjunction with the app and the wall unit key pad it work itself out. Seems like the app was better the the page they send you to in the instructions. On my 970 unit there is a menu on the wall unit as well. That is were I was able to make the connection. Hope it helps you as well. 
Photo of Hassan Gawad

Hassan Gawad

  • 2 Posts
  • 0 Reply Likes
It is not the router. I am assuming that you used the 2.4GHz Band as it does not work on the 5 GHZ band?

I programmed mine perfectly with MyQ app, but my alarm.com cannot even see the device.
Being passed around between MyQ and Alarm.com people. No resolution :(