Very frustrated and very disappointed

  • 1
  • Question
  • Updated 1 year ago
I tried to access the MyQ app today and for some reason the FaceID on my iPhone X didn't pick up, and I could not remember the password.  I tried to use "Forgot Password" but they never sent me the Change password email.  I tried every password I've ever used for anything but nothing worked.  I even tried to create another account but when I tried to add the gateway it denied me saying it was attached to another account.  Basically I can do nothing and the MyQ app is worthless to me.

Pretty ridiculous when manufacturers do not do enough to keep up with their own technology updates which renders their products totally useless to the customers who trusted them enough to purchase their merchandise.

If anyone has advice for me, I sure could use it.  I'm pretty sour about it and I'm sure my attitude reflects as much in this post.  It just sucks to not be able to do anything about it.  I'm dead in the water unless there's some sort of workaround I'm not aware of.
Photo of Chris Sides

Chris Sides

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1

Be the first to post a reply!