Unable to register MyQ Smart Garage Hub to Chamberlain ML700-SC

  • 1
  • Question
  • Updated 8 months ago
  • (Edited)
I just purchased MyQ Smart Garage Hub. and when i am in the App i Select Chamberlain product, and my opener has an red button, but i have tried all the color. Click on the register button, and never clicks. I even unregistered all my remotes, and re-registered them and that worked.

Do i need some update on the Hub ?

There is noway getting the Hub to open the garage door.

Hope someone can help.

I have the model MYQ-G0301

Thx,
Jon
Photo of Jon Helgason

Jon Helgason

  • 4 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Blaine

Blaine

  • 4 Posts
  • 0 Reply Likes
What is the make and model of your opener? Although the Chamberlain website says it works with Craftsman it does not work with all of them. I needed to buy a new wall switch to make it work.
Photo of Jon Helgason

Jon Helgason

  • 4 Posts
  • 0 Reply Likes
I have a Chamberlain ML700-SC
Photo of Blayne

Blayne

  • 6 Posts
  • 0 Reply Likes
Hi Jon,

I'm in Australia, and we have the ML700. I'm not 100% sure if yours in the same model, but a EU variant.
If it is the same, then the units are not compatible. The frequency used on US products is different to the EU and ANZ units.
Photo of Jon Helgason

Jon Helgason

  • 4 Posts
  • 0 Reply Likes
I spent 60 minutes yesterday on the phone with Tech support, and all they could say "I'm sorry", but i pushed very hard on telling him that their website stated clearly that this products works on most brands. But i assumed that Chamberlain working on Chamberlain would be 100%.  And he agreed on that, that they were not clear on that on their product page.

I did a lot of research before purchasing, and nothing in their datasheet said anything about frequencies nor it would only work in USA and Canada,

I find this a fraud product, and very disappointed for Chamberlain, all they could say its an foreign opener. But come'on this is Chamberlain Group, which is international. I, as an customer don't have to work on their internal problems.

So this sucks big time!

P.s. my remote has a frequency of 433mhz, which this does not work on.  I think i will go to GoGoGate2, which has an hardwireing capability to my Garageopener.