Unable to add new device (garage door) "No devices were added. Please try again later."

  • 1
  • Problem
  • Updated 1 year ago
Hello,

My husband and I first purchased and attempted to connect the MyQ Liftmaster Internet Gateway to our garage door opener with no luck. My husband spent 2 hours on the phone troubleshooting with customer support with no success, prompting a replacement MyQ device to be sent.

We are now trying to connect the new OnQ Chamberlain Internet Gateway device and are having the EXACT same problem. We continue to get the error message of, "No devices were added. Please try again later." 

Just as we were instructed in the first 2 hours during troubleshooting, we have reset the device, we have tried using both MyQ apps, we have reset our garage door opener, yet still no connection is able to be made. Are there any other ideas?

Thanks.
Photo of Alexis Kollias Thiele

Alexis Kollias Thiele

  • 3 Posts
  • 0 Reply Likes
  • frustrated.

Posted 2 years ago

  • 1
Photo of MyQ Community Manager

MyQ Community Manager

  • 161 Posts
  • 95 Reply Likes
Have you tried resetting your router? This can be done by unplugging it for 30 seconds and then plugging it back in. Then wait a few minutes (up to 5) to see if the Gateway responds. 

After that check to see what color light your Gateway gives off. Here is a quick guide to what each color means: 

http://chamberlain.custhelp.com/app/answers/detail/a_id/3304/~/what-do-the-led-lights-on-the-myq-gar...

In my experience, the Gateway will blink blue AND green for up to a minute after you reset your router and then it will turn solid green. 

If that still doesn't work, I'd recommend trouble shooting the issue further using these 2 FAQ pages: 
Photo of Alexis Kollias Thiele

Alexis Kollias Thiele

  • 3 Posts
  • 0 Reply Likes
I appreciate the reply.

I reset our router. Waited 10 minutes. The Gateway had a solid green light at that point. I attempted to add a new device via the "learn" button on the garage door again. The Gateway flashed orange, then flashed blue, then I received a "Device Not Added" message on the app again. Same as before. Any other thoughts?
Photo of Alexis Kollias Thiele

Alexis Kollias Thiele

  • 3 Posts
  • 0 Reply Likes
I wanted to clarify that we've never had a problem with the Gateway being connected to our Wifi. Our Liftmaster garage door opener is acting as it should when we press the "learn" button, as is the gateway. It's the app that is never picking up the signal.
Photo of David C Hammermaster

David C Hammermaster

  • 2 Posts
  • 0 Reply Likes
This is my problem, too. The Gateway is connected to wifi, but after pressing the “learn” button, it (my phone or the device, I don’t know which), does not complete the process and eventually times out.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
David, happy to help. Can you email the serial number for your MyQ Gateway to social@chamberlain.com? We'll get this figured out. Lauren
Photo of MyQ Community Manager

MyQ Community Manager

  • 161 Posts
  • 95 Reply Likes
Hi Alexis, I've sent you a private email. In order to investigate your issue further, our development team would like know the serial number for your MyQ Gateway. When you have a moment, please respond to that email. We will do our best to help you get this issue resolved.  
Photo of chris

chris

  • 3 Posts
  • 0 Reply Likes
same issue for me - everything fine with the Gateway (it seems) it's just that the learning never completes - even though the blink/flash of the opener itself seems like it does - app never reflects this
Photo of Paxton McVoy

Paxton McVoy

  • 2 Posts
  • 0 Reply Likes
same issues on my end, I just started another post, Opener Model hd930ev
Photo of David C Hammermaster

David C Hammermaster

  • 2 Posts
  • 0 Reply Likes
I have this problem, too. I’m very frustrated.
Photo of Andrew Kennedy

Andrew Kennedy

  • 1 Post
  • 0 Reply Likes
Just had my door and door opener installed and began the process of setting up the app on my phone.

Without a doubt, it was more of a PITA than expected but if you follow the steps (which I did not at first) the install of the app is quite easy.

1)  It all starts with unplugging your router and making sure that the app has access to your wi-fi.

2) Create your MyQ (phone app) log-in and then go back to the MyQ like it's a wi-fi signal.
Once you enter your home network password, it will accept your device serial number.  Trying before that is set up will get you nowhere.

The door button on the wall will beep three time (loud) and then you will see the graphic on the phone app.  it keeps track of the amount of time between closing/opening.

10 minutes total. (5 getting irritated and 5 following the proper steps) = Complete

Cheers!