Transferring devices to Home Bridge

  • 2
  • Question
  • Updated 8 months ago
  • (Edited)
I've spent several hours but to no success. I've got two garage doors and 2 myq sensors connected to the myq smart garage hub (MYQ-G0301-D). I bought a myq home bridge and am not able to transfer both doors to it.

The instructions say

http://support.chamberlain.com/articles/How_To/How-to-setup-Wi-Fi-and-transfer-existing-MyQ-devices-...

To transfer devices from a MyQ Garage (Screenshots)
  1. Click Yes to add your existing devices to your MyQ Home Bridge.
  2. Select the device to add.
  3. Erase the Wi-Fi settings on the hub, by pressing and holding the settings (gear) button down until the blue LED light blinks. 
  4. Click Next when the LED light is blinking blue.
  5. Locate the #1 button on the side of the hub and click Next.
  6. Press and release button #1 on the hub. The orange light will come on.
  7. Name your device or accessory and click Next.
  8. Click OK on Transfer Devices screen or if more devices need to be added, start at step 2.
  9. Click Done on the Congratulations screen.
But at step 8, which asks to go to step 2, when I try to add the second device, things go wrong and I end up erasing the smart hub entirely and am forced to start again. Very painful indeed.

These instructions are wrong, step 8 should probably say go back to step 6 or something. Anyone else who faced something similar and would like to chime in?
Photo of Rohan

Rohan

  • 12 Posts
  • 1 Reply Like

Posted 1 year ago

  • 2
Photo of JDMAN

JDMAN

  • 26 Posts
  • 2 Reply Likes
I would call their support. They do a pretty good job to take you through this.
Photo of Rohan

Rohan

  • 12 Posts
  • 1 Reply Like
I actually did call their support. The first guy opened up a case and said their level 2 support would call me, the 2nd guy told me how to transfer the first device and hung up
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 143 Reply Likes
Rohan, do you still need help with this? Let us know, and we'll have our support team get in touch through your MyQ email. Thanks, Lauren
Photo of Rohan

Rohan

  • 12 Posts
  • 1 Reply Like
Yes please, I haven't been able to transfer my devices to the home bridge yet.
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 143 Reply Likes
Rohan, I've requested a customer support agent reach out to you. Someone will be in touch with you soon. Thanks, Lauren
Photo of Rohan

Rohan

  • 12 Posts
  • 1 Reply Like
So this setup worked well for a few days, yesterday, one of my garage doors stopped responding and then disappeared from the app. I thought I'll reset Homebridge and start over, so I reset the bridge and tried deleting it from my app, but am unable to, I tried deleting the 1 door that showed up and that also failed with a 217 error. Please help :(

Unfortunately, ever since i've gotten the SGH and Homebridge, I've spent more time troubleshooting it than using it.
(Edited)
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 143 Reply Likes
Rohan, checking in too see if a customer support agent reached out to you for assistance last week? If not, I'll have someone contact you. Let me know. Lauren
Photo of Rohan

Rohan

  • 12 Posts
  • 1 Reply Like
Last week yes, that issue was resolved. This new issue started a couple of days back, so I'll need someone to help me out again.

Thank you.
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 143 Reply Likes
Rohan, thanks for the info. I've requested an agent reach out to you once more. Please look for an email. Lauren
Photo of Rohan

Rohan

  • 12 Posts
  • 1 Reply Like
Latest issue - One of my sensor's was giving false alarms. Support contacted me and asked me to move the Smart Garage hub about 10 feet away from both my garage door opener motors. So far it has been working well. Thanks guys!
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 143 Reply Likes
Rohan, we are so glad to hear everything is in working order. Feel free to contact us in the future as needed. Thanks, Chuck
Photo of Stuff

Stuff

  • 1 Post
  • 0 Reply Likes
I went through something similar.  After I reset the new home bridge to factory defaults and started over it worked.
Photo of Rohan

Rohan

  • 12 Posts
  • 1 Reply Like
This is now resolved. Big thanks to the Customer support agent. For future reference here's what you do.

After step 1 (
  1. Click Yes to add your existing devices to your MyQ Home Bridge.
) here - http://support.chamberlain.com/articles/How_To/How-to-setup-Wi-Fi-and-transfer-existing-MyQ-devices-...

Do this

MYQ Smart Hub: Solid green - Press and hold gear button - release when you get a blinking blue light.
1) On the bridge press and release button # 1 twice (blue - green - amber light up)
    A) on the hub press and release button # 1 once

2) On the bridge press and release button # 2 twice ((blue - green - amber light up)
  A) on the hub press and release button # 2 once

Surprisingly these instructions are not listed anywhere.
Photo of Roger Parent

Roger Parent

  • 5 Posts
  • 0 Reply Likes
I have been fighting this same problem for a week and the many calls to support, and about 15 factory resets of the myq garage ended up bricking the device which then needed to be replaced! I am awaiting a callback from level 2 support today and will see if its these instructions they use to get my new myq garage and BOTH garage doors transfered to the home bridge will work. Note the support folks try hard however after 8 hours of troubleshooting the lack of thought into this design and lack of documentation makes it very difficult to setup.
(Edited)
Photo of Roger Parent

Roger Parent

  • 5 Posts
  • 0 Reply Likes
Just an update for those having the same issue. Level 2 support was able to get both garage door openers to appear in homekit by leveraging an alternate setup procedure outside the chamberliain application. All is finally good in homekit and Siri!!!!

***Note*** The garage doors openers however do not appear in thw myq garage chamberlain application, and despite an attempt to add the home bridge and the garage door’s back in manually... it failed...I dont really care as its all working in homekit which was the goal however its been escalated to the QA resources which I am assuming are development resources for further investigation.

If you are having issues with attempting to get a second garage door motor head setup and transfered from myq garage to the home bridge... David from L2 support has a method that works!!!

SAVE YOURSELF THE FRUSTERATING 8 HOURS OF THE TRIAGE LIKE I ENDURED... WHEN YOU GET THE RESOURCES WITH THE MORE ADVANCED PROCUDURES YOU CAN COMPLETE SETUP FROM GROUND ZERO IN 30 MIN!
Photo of MyQ Community Manager

MyQ Community Manager

  • 798 Posts
  • 43 Reply Likes
Roger, thanks for taking the time to share. We're glad to hear the tech support team helped resolved this issue. Thanks so much for your patience, and feel free to reach out if you have any other questions.  Chuck
Photo of Patrick Keller

Patrick Keller

  • 3 Posts
  • 0 Reply Likes
I’ve been trying for months to get 2nd door working on home bridge. I think I need the solution Roger referred to above that David from L2 support provided. Can someone post that here so I don’t have to track down David in L2 support. Chamberlain really needs to review this situation and publish the actual solution. It’s very frustrating that directions literally do not exist for what has to be a very common situation.
Photo of Brian Doe

Brian Doe

  • 6 Posts
  • 0 Reply Likes
Totally agree...I have had only 1/2 doors working all winter.  once it finally warms up enough to spend a few hours in the garage, I'll be trying to piece together the steps from full reset to 2 doors working from these posts.    Would really appreciate someone from Chamberlin putting together a complete guide/document for connecting 2 doors to bridge and HomeKit bridge.
 
Photo of Brian Doe

Brian Doe

  • 6 Posts
  • 0 Reply Likes
2 more tries today. No luck. Had 2 doors working with hub, but then tried to transfer to homekit and failed. Tried resetting everything and now can’t even get both doors to connect. What number do you call for support?
Photo of MyQ Community Manager

MyQ Community Manager

  • 798 Posts
  • 43 Reply Likes
Brian, thank you for your persistence, and please know that I've provided this suggestion to the team. 

The phone number to our Tech Support Center is: 800-528-9131. 

Thanks, Chuck
Photo of Brian Doe

Brian Doe

  • 6 Posts
  • 0 Reply Likes
Thanks Chuck! I’ll call tomorrow!
Photo of MyQ Community Manager

MyQ Community Manager

  • 798 Posts
  • 43 Reply Likes
Brian - great. Feel free to let us know if you have any other questions. Chuck
Photo of Patrick Keller

Patrick Keller

  • 3 Posts
  • 0 Reply Likes
Brian, please post what you do if you actually get it to work. Good luck!
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 143 Reply Likes
Patrick, we are happy to help if you have a specific request. Let us know how we can assist you. Thanks, Chuck
Photo of Brian Doe

Brian Doe

  • 6 Posts
  • 0 Reply Likes
Hi I had a good tech support call and it turns out I had a defective unit. My latest symptom was I could add one door to myq but never a second. In the past I could get both working with myq, but never to HomeKit. Anyway I’m getting a new unit and will hopefully get that working AND HomeKit as well. Good luck, I think you’ll be happy with tech support. Let me know.
Photo of Brian Doe

Brian Doe

  • 6 Posts
  • 0 Reply Likes
Success! 2 doors working with HomeKit!
Tech support is great, spent a lot of time that turned out to be due to a defective myq Garage hub. The reset instructions in this thread should have worked but did not.
They swapped the myq Garage hub, and also switched one door to a lm888 control panel. It was very easy following the directions after that point.
I’d highly recommend calling support if you are struggling to get yours working.
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 143 Reply Likes
Brian Doe, so glad to hear everything is working. Please feel free to reach out with any further questions. Chuck
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 143 Reply Likes
Rohan, so glad to hear it was resolved. Lauren
Photo of Brian Doe

Brian Doe

  • 6 Posts
  • 0 Reply Likes
Is it too much to ask support PLEASE post correct instructions for setting up a myq garage, including how to reset both hubs to default and start from scratch. I can’t imagine anyone is successful. I’m 2 months in and briefly had both doors working with myq, but lost one when I tried to transfer to home bridge.
Photo of Rohan

Rohan

  • 12 Posts
  • 1 Reply Like
Here you go. Hopefully this is useful to someone.

Reset the MyQ Smart Garage Hub - 

Setting the hub back to factory default erases the Wi-Fi settings, erases door sensors, removes the device from the MyQ account, and clears any remotes or keyless entries that have been programmed to it.

  1. Press and hold the Settings button (gear) on the Wi-Fi hub until the blue LED blinks then release.
  2. While the blue LED is blinking, press and hold the Settings button (gear) again until the blue LED pauses then blinks or beeps. The Wi-Fi hub is set to factory default.

Clear button #1 and #2

  1. Press and hold button #1, a yellow LED light will turn on, hold the button until the yellow LED goes out.
  2. Press and hold button #2, a yellow LED light will turn on, hold the button until the yellow LED goes out.  


Reset the MyQ Home Bridge and add it to homekit/myq app - 

 

  1. Press and hold the Settings(gear) button for 8-10 seconds until the LED light goes flashing blue.
  2. Press and hold the Settings button a second time, until all LEDs quickly flash(amber, blue and green).
  3. Press and release the button #2 twice until all the LEDs turn on.
  4. Press and hold the #2 button until the LEDs turn off (approximately 6-8 seconds).
  5. Power cycle the unit



Transfer devices from Hub to Bridge (add your devices to the hub first after the above reset) - 

After step 1 (
  1. Click Yes to add your existing devices to your MyQ Home Bridge.
) here - http://support.chamberlain.com/articles/How_To/How-to-setup-Wi-Fi-and-transfer-existing-MyQ-devices-...

Do this

MYQ Smart Hub: Solid green - Press and hold gear button - release when you get a blinking blue light.
1) On the bridge press and release button # 1 twice (blue - green - amber light up)
    A) on the hub press and release button # 1 once

2) On the bridge press and release button # 2 twice ((blue - green - amber light up)
  A) on the hub press and release button # 2 once
(Edited)
Photo of highfalutintodd

highfalutintodd

  • 1 Post
  • 0 Reply Likes
Rohan - Thank you so much for this! After days of trying and following every set of instructions I could find, THIS is what finally got my Home Bridge / Smart Garage Hub setup working. I am disgusted that Chamberlain would make such a wonky, user unfriendly, unintuitive pair of devices, but I tip my hat to you for keeping me from bashing this into a million pieces. Thank you!!!!
Photo of Rohan

Rohan

  • 12 Posts
  • 1 Reply Like
you are welcome :)
Photo of Edward

Edward

  • 2 Posts
  • 0 Reply Likes
Followed your instructions for factory resetting my Hub and Bridge.  Successfully added the Smart Garage Hub and added my two garage doors with sensors.  When I go "transfer" the doors from the hub to the bridge, going through the app is successful for the first door but the second door fails OR the second door is successful but then the application FORCES you to Pair a garage door, there is no DONE button!  Which door, 1 or 2, or a new door? It doesn't say and clicking out of the pairing cause the entire process to fail and the garage door/sensors are gone from the hub.  This causes the entire set up to fail and I have to start over.  

When I start over and use your instructions, it appears that the doors move over to the bridge, but they do not show up in Home app (HomeKit).

Also the app never says "Click Yes to add your existing devices to your MyQ Home Bridge".  Maybe the application has been updated but after you finish step 14, there is a round button "Transfer Devices".  Am I supposed to click this?  If I do I see my two garage doors but unsure of what to do next.
(Edited)
Photo of Dean

Dean

  • 3 Posts
  • 1 Reply Like
Thanks Rohan for the very useful information. My results from your instructions didn't quite work for me but got me on a path that did. It took many frustrating attempts but my Smart Garage Hub and Home Bridge are finally functioning correctly with both garage doors.

I followed your steps up to the "MYQ Smart Hub: Solid green - Press and hold gear button - release when you get a blinking blue light." and manually transferred only the second door via the button sequence. I then continued with the transfer in the app to transfer the first door. I had to wait several minutes for the Smart Garage Hub's orange light to timeout after the app transfer before it all started working.