Solid blue led after new internet gateway

  • 1
  • Question
  • Updated 6 months ago
My Q Garage hub was working fine before having to replace home internet gateway. Trying to access hub now to enter new wifi settings but can not get it off of solid blue led.
I have tried resets and defaults, but every time device comes back with a few blue blinks and then solid blue
I see the MyQ-F11 in my iPhone wifi, and appears to connect, but going to setup.myqdevice.com fails with "cannot connect to server"
Photo of Kurt

Kurt

  • 1 Post
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Willard Volquardsen

Willard Volquardsen

  • 16 Posts
  • 3 Reply Likes
I had a similar problem when I first set up my MyQ Garage Hub.  I believe what worked for me was to remove the MyQ app froom my smart phone and then make the connection to the hub via MyQ-F11 at which point I was able to enter my wifi network password.  Then I reinstalled the MyQ app and completed the setup without further problems.  Hope that helps you with your problem.