Set up problems. Help please!

  • 1
  • Question
  • Updated 4 weeks ago
  • (Edited)
Set up problems. I have a Verizon Smart Hub for my wireless network. And an Overhead Door Python 2 opener. I have a green light on the Gateway. And a steady blue light on the wireless hub. I can manually program the wireless hub and get the door sensor and the door opener to respond using the 6 code. But can not get connected thru the Chamberlain app on my I phone. When I go to places and add new device I get no where. One set of instructions says to find the wireless device and select it. No problem there. But when I try and access the My Q setup site, it says server not found. I have tried to add the garage door opener by adding a new place on the app. I punch in the serial number on the wireless hub and it comes back again, server not found try later. I must be connected as I punched in a wrong number and it gave me that device is already in service. (somebody else's I guess). This unit is going in the trash shortly as I have spent days on this. What has me confused is the first time I tried it I set up the door monitor and it worked in monitor only mode. Then I used the instructions to manually set up the door opener and have not seen the monitor function again. I have a complete home sercurity system I set up in less then two hours. This system is a joke.  740-525-7581
Photo of shune

shune

  • 6 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Hi Shune - I'm working on getting you an answer.  Chuck 
Photo of shune

shune

  • 6 Posts
  • 0 Reply Likes
The actual response I get when I try and add a place is " This MyQ device is not connected to the internet. (311). Again, when I first set it up the door monitor function worked. When I tried to add the door opening function, I lost the monitor function and can not get anything to work thru the app.
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Shune - got it. Thank you for these added details.   Chuck
Photo of shune

shune

  • 6 Posts
  • 0 Reply Likes
 At least a couple times though I got the error message MyQ server not available at this time, try again later. That to me means the device was connected to the internet at that time, but could not access the server to add the wireless hub.
Photo of Jim

Jim

  • 70 Posts
  • 9 Reply Likes
@Shune, you have both a MyQ Gateway (ethernet connection) and a MyQ Garage (Wi-Fi connection)?  If so, you only need the MyQ Garage for the Overhead Door opener.

Power off the MyQ Garage Wi-Fi Hub and power it back on.  It should have a blue blinking LED indicating ready for Wi-Fi setup.  (If not, contect Chamberlain Tech Support)
Follow the MyQ Garage instructions to set up the Hub's Wi-Fi. 
Once the Hub has a solid green LED, then you can add the Hub's MyQ Serial Number to the MyQ app.
Photo of shune

shune

  • 6 Posts
  • 0 Reply Likes

I purchased the gateway as I have had no luck with pairing the wifi hub to my Verizon Smart Hub. In your instructions it says to go to setting/Bluetooth and select the Bluetooth device with the prefix MyQ. NO such device shows up! I have a Iphone 6s. And since no such device shows up, I can't "forget" this device or pair it. My phone works with Bluetooth as I use it in my truck all the time.

(Edited)
Photo of Jim

Jim

  • 70 Posts
  • 9 Reply Likes
Does the MyQ Garage hub have a Blue LED blinking on/off?  Hubs needs to have its blue LED blinking on/off for its Bluetooth to be active.
Else, contact Chamberlain Tech Support.
Photo of shune

shune

  • 6 Posts
  • 0 Reply Likes
Yes. And I. checked it with an Android device. No Bluetooth signal discoverable. Never have I had this much trouble with a device. Terrible!
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Shune, I'm escalating this with our tech support team. Look for an email from them shortly. Lauren
Photo of shune

shune

  • 6 Posts
  • 0 Reply Likes
Finally got it to work! Called the tech support line and they were a big help. The issue was the instructions kept telling me to use Bluetooth. There was no Bluetooth signal. After a device reset, the tech guy had me switch my phone to the MyQ wireless and enter the help site address in the address line. After a couple wireless resets and tries it went through and let me download the app and proceed. The actual connection with the door opener worked very well. Very happy with the level of knowledge the tech line provided.
(Edited)
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Shune, great news. Thanks for letting us know. Let me know if you need anything else. Lauren
Photo of Marc

Marc

  • 1 Post
  • 0 Reply Likes
Have the same problem, can i get help from a tech,  The hub is connected the my network (i can see the IP adsress on my network) but can't register the hub in the apps.  Please help me.


Photo of Vypurr

Vypurr

  • 3 Posts
  • 0 Reply Likes
Same exact issue here. I've reset it about 10x, reconnected, got a solid green light, then registering it in the app fails with code 311.