Remote Light module

  • 3
  • Problem
  • Updated 10 months ago
I just got a model 1901 PILCEV and am trying to add the Device to a Place. I plugged in the module and a light, the power button works fine to turn the lamp on and off, I logged into mychamberlain, I got to the right Place, I chose to add a device, it asked me to locate the Learn button, I did, I pressed Next, it asked me to press and release the Learn button, I did, the green LED on the module came on, about 5 seconds later the light flashed, but the ring in mychamberlain kept spinning and eventually told me that the device wasn't added (and to try again later). I tried a bunch of times, sometimes with the light on and sometimes with it off. I'll keep trying. Any other ideas?
Photo of Ken

Ken

  • 3 Posts
  • 0 Reply Likes
  • Wanting support from Chamberlain

Posted 3 years ago

  • 3
Photo of Randi

Randi

  • 32 Posts
  • 1 Reply Like
Hello Ken, I apologize that you are having some trouble adding the PILCEV to your MyQ account. Can you please email me you user name so I can check on this for you? My email address is MyQCommunity@Chamberlain.com

Randi
MyQ Community Specialist
Chamberlain
Photo of Lisa Hanard

Lisa Hanard

  • 2 Posts
  • 0 Reply Likes
I have this same exact problem and emailed last week to the email address you listed above and have not received a response. I am leaving for vacation in 2 days and need to either make this work or return it. 

 I love the garage door opener and use the chamberlain app easily with the garage door as well as my outdoor lights. I am having issues with the indoor lamp though and could use some advice.  I can't seem to add this item. It works with the remote and during programing does flash after I click the learn button but times out before adding this device so that I can program it to work from my phone with everyone else. That was the reason I bought it.
Photo of Richelle

Richelle

  • 32 Posts
  • 2 Reply Likes

Hello Lisa,

I am sorry that you are having a problem with your remote light control and haven't received a response to your email. My suggestion is to clear the memory on the light control itself and then attempt to re-add it.

To clear the memory:(This will clear the remote from the light, so it will need to be reprogrammed)

1. Press and hold the learn button down until the LED light turns off.

2. Press and hold it again until the LED light turns off a second time.

To add the device: 

1. In My Places, click the +. 

2. Choose which Place you want to add the device.

3. Click + Add New Device.

4. Select the type of device you would like to add and follow the on screen prompts.

5. Go to your Remote Light and locate its learn button.

6. Click Next then Add

7. Press and release the learn button on the light control.

8. Name your device and save.

If you are still having an issue after you try these steps, please let me know.

Photo of Lisa Hanard

Lisa Hanard

  • 2 Posts
  • 0 Reply Likes
Thank you. I tried this sequence 4 different times using 2 different lamps and 2 different outlets. After step 7 the light flicks on and off but times out before it can be added.
I think I have to return this. I can't think of anything else to try.
Photo of JBDragon

JBDragon

  • 111 Posts
  • 13 Reply Likes
I'm having the same problem.  I followed the directions, it looks like it's going to work, but the app on my iphone is busy with Waiting for device and finally times out after a while.
Photo of ritch

ritch

  • 2 Posts
  • 0 Reply Likes
I have the same problem, ive been through like 4 of these, 
(Edited)