Put in new wifi password. Now MyQ is blinking green and blue and I have no discovered devices.

  • 1
  • Question
  • Updated 7 months ago
Not working after changing wifi password
Photo of Debra Reed

Debra Reed

  • 2 Posts
  • 0 Reply Likes
  • Frustrated

Posted 9 months ago

  • 1
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Debra, have you tried the steps in this guide yet: http://bit.ly/2BH8OWd? Let us know how that goes, and if you need further assistance. Thanks, Chuck
Photo of chris

chris

  • 48 Posts
  • 1 Reply Like
Please post back when you figure it out.! Please! Very interested!
Photo of Debra Reed

Debra Reed

  • 2 Posts
  • 0 Reply Likes
my q finally appeared on my wifi, but no says authentication error occurred.
Photo of Mike Osborn

Mike Osborn

  • 4 Posts
  • 0 Reply Likes
Debra,

Just curious....has this issue been resolved?

(Asking because I just resolved my similar issue.  I'd changed my router/WiFi password and my hub was blinking blue and green.  I called Chamberlain tech support, and they had me hold the reset button on the back of my MyQ hub down until it only flashed blue....then I went to my phone's WiFi settings....saw the hub in Discovered Devices, tapped on it...went thru the connect cycle (took about 30 seconds) and I'm back up.
Photo of Sharron Meissner

Sharron Meissner

  • 1 Post
  • 0 Reply Likes
Hi Mike,

I will be changing network routers shortly as well. When you held the reset button on the MyQ Hub was it the HomeKit MyQ Hub or the original MyQ Hub?

Anthony