Orbi connection problems!

  • 1
  • Question
  • Updated 2 months ago
I just switched my router to the Orbi RBK50 system. Mow I cannot get the MyQ garage opener to connect. I called Chamberlain customer service, and she said the problem was that my Orbi was a 5 Ghz band, and I am not able to see either band, so I added a Linksys extender and only set up the 2.4 ghz band. I connect my android to that band, and the MyQ will still not show on my wi-fi settings! What the hell do I do now besides tossing the MyQ in the trash?
Photo of Jerry Owen

Jerry Owen

  • 2 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Scott Weidig

Scott Weidig

  • 120 Posts
  • 21 Reply Likes
Jerry, I do not understand the comment from Chamberlain support.  looking at the product spec sheet, the Orbi model you have DOES do 2.4Ghz. "
  • Simultaneous Tri-band WiFi

    • -  Radio 1: IEEE® 802.11b/g/n 2.4GHz– 256QAM support

    • -  Radio 2: IEEE® 802.11a/n/ac 5GHz– 256QAM support

    • -  Radio 3: IEEE® 802.11a/n/ac 5GHz– 256QAM support" 

"
That is unless you potentially turned it off in the settings... Now, I can assume that you didn't. So, we need to attack this is a different way. My suggestion would be to remove the 2.4 linksys system (at this time) as it honestly will just create crosstalk in your new wifi environment and will make you much less happy with your new purchase. 

I would then factory reset the MyQ and power it up in the same room as one of the routers you know you have a strong signal. http://support.chamberlain.com/articles/How_To/How-to-reset-the-MyQ-Garage-Wi-Fi-hub-1484145694290

From there, I would recommend walking through the setup on the MYQ itself to have it get a connection. Plus it is probably warmer in the house while fighting with this ;0) 

Also, is your old wifi still running? If so, the MyQ will be confused. The factory reset should fix that.

If you can get the connectivity setup, then unplug and move to the garage to pair the opener and the door sensor.

Hope this helps.

Photo of Ethan

Ethan

  • 24 Posts
  • 7 Reply Likes
Scott has great points, but I’d ask you a question before you proceed: is the Orbi broadcasting two SSIDs, one for 2.4 and one for 5GHz, or when you look for your network name do you only see one?

If you only see one, you’ll need to create separate SSIDs for 2.4 & 5 GHz. This can be accomplished in the settings (I hope). Definitely get rid of the separate extender.
Then you can try to pair the MyQ to the 2.4 band. This way you can hopefully avoid doing the full reset of the MyQ.

And while you’re frustrated, suggesting it’s the fault of the MyQ when you’ve changed your network is a bit silly.
(Edited)
Photo of Bob Benedetti

Bob Benedetti

  • 13 Posts
  • 7 Reply Likes
I have a similar WiFi setup, LInksys Velop and I use a single SSID for all 3 bands and my MyQ and bridge works fine. I have always used a single SSID on previous multi band routers and had no trouble. Setup of the bridge was a bit frustrating but once I got it working there were no problems. In fact the only issue I have ever had is caused by the cold. With the current sub-zero temps the battery in my sensor doesn't have enough oomph so, until it warms up MyQ is not working.
Photo of Ethan

Ethan

  • 24 Posts
  • 7 Reply Likes
That’s great feedback! I’ve also had the opposite happen for whatever reason. The easiest and logical first step is to separate out the SSIDs by band. If that doesn’t change things it’s very easy to step back with minimal fuss.

Then proceed with other troubleshooting.
Photo of David Carlin

David Carlin

  • 9 Posts
  • 2 Reply Likes
I have an Orbi RBK53 kit from Costco - which is one router RBR50 and 2 satellites RBS50.

Just today I setup a Chamberlain MyQ Smart Garage Hub (MYQ-G0301) and the MyQ Home Bridge (MYQ-G0303-SP) and had no problems using my Orbi Wi-Fi system with these two Chamberlain devices.

FYI, the Orbi won't let you configure separate SSIDs for 2.4Ghz and 5Ghz.  You can have separate SSIDs for each band if you configure a Guest network.  I've never had issues with using same SSID for 2.4Ghz and 5Ghz; my laptop will seamlessly move from 5Ghz to 2.4Ghz on the same SSID if I move out of range of 5Ghz coverage (for example, my back yard).

I think a factory reset of the MyQ device is a good first step as others suggested, especially since it cannot see the Linksys device either.
(Edited)
Photo of Ethan

Ethan

  • 24 Posts
  • 7 Reply Likes
Indeed, Orbi is designed a little differently. There is a way to separate SSIDs on the Orbi, but it’s not easy or standard.

My apologies, as I’m used to a higher level of functionality and hadn’t really delved into the Orbi’s GUI. (I just had a quick read of the manual).

Fully agree with you in light of this - reset MyQ and start fresh. Thank you for educating me!!
Photo of Rick van Wijngaarden

Rick van Wijngaarden

  • 1 Post
  • 0 Reply Likes
I run the RBK50 and 2 RBW30's. Had connection problems at first. Created a DEDICATED guest network at 2.4 ghz for legacy equipment and it all works. Just FYI. Oh yeah, do use security.
(Edited)
Photo of Enrique Iglesias

Enrique Iglesias

  • 2 Posts
  • 1 Reply Like
I use a single SSID for all 3 bands and my MyQ and bridge works fine. I have always used a single SSID on previous multi band routers and had no trouble. Setup of the bridge was a bit frustrating but once I got it working there were no problems. You can also search this hp printer offline windows 10   while having issue in your printer Hope it will help you.