Opening ports on MyQ

  • 1
  • Question
  • Updated 5 months ago
Need ports opened on MyQ so I can work my garage door.
Photo of MaryB

MaryB

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of MaryB

MaryB

  • 4 Posts
  • 0 Reply Likes
I recently signed up with ATT tower hotspot because they did not offer Internet in my area. Now MyQ wont work.  They say it needs ports opened.  Anyone know about this or how to do it?  ATT wont help.
Photo of MyQ Community Manager

MyQ Community Manager

  • 798 Posts
  • 43 Reply Likes
Hi MaryB - let me look into this. I'll let you know what I learn. 

-Chuck
Photo of MaryB

MaryB

  • 4 Posts
  • 0 Reply Likes
Thank you!
Photo of MyQ Community Manager

MyQ Community Manager

  • 798 Posts
  • 43 Reply Likes
Mary - you'll need to verify the router has TCP/UDP port 53 open (DNS), inbound and outbound UDP port 80 open, inbound and outbound TCP port 2165 open, and inbound and outbound UDP/TCP port 8883 open.

Let me know if you have any other questions. 

-Chuck 
Photo of MaryB

MaryB

  • 4 Posts
  • 0 Reply Likes
Ok,  I need to contact my router manufacturer then!   I have not tried that.  
I'll let you know.  
Thanks
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Let us know if that solves the issue. -Chuck
Photo of Chris Jay

Chris Jay

  • 1 Post
  • 0 Reply Likes

Hi Chuck, I have done this but my MyQ still can't connect to the internet, any ideas? Note. I am in Australia.

Thanks, Chris.

Photo of Dave Cason

Dave Cason

  • 1 Post
  • 0 Reply Likes
I figured this out.  My Router/Cable Modem has an IPS on the max security setting that overrides the FireWall.  I had to put my router in low security mode. 
(Edited)