Offline for 52 days

  • 2
  • Question
  • Updated 1 week ago
My garage door openers work fine in the car and in the garage, but my Internet Chamberlain account has been offline for almost 2 months.  The suggested resets are useless and don't help at all; there is NO blue LED, EVER, and the website won't let me log in at all. Any suggestions? At this point, it's just an ordinary garage door opener. My iPhone can't talk to it.  It worked fine at first installation, for the record.  Now it's dead.  
Photo of Charles Norman

Charles Norman

  • 1 Post
  • 0 Reply Likes

Posted 7 months ago

  • 2
Photo of Gil Hartman

Gil Hartman

  • 1 Post
  • 0 Reply Likes
Sounds like the problem I had with mine. I called support. They walked me through the diagnostic tests and deturmined that the MyQ device on my garage wall was faulty. They shipped a replacement to me. I installed in in about 10 minutes now everything is working fine.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Charles, thanks for the info. I've requested a customer support agent email you for assistance. Someone will be in touch with you soon. - Chuck
Photo of craig bomben

craig bomben

  • 1 Post
  • 2 Reply Likes
Help.  my hub keeps dropping offline.  It i unplug and plug back in it recovers for a few days but then goes offline.  Can you please write me at bomber136@yahoo.com to help me because it is driving me crazy.  It worked fine for many months prior to this issue.
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 257 Posts
  • 9 Reply Likes
Hi Craig,

Thanks for reaching out to us. We have your information noted down so if you would like to remove your email address for privacy, you are more than welcome to.
Photo of Daniel Peters

Daniel Peters

  • 3 Posts
  • 0 Reply Likes
Im having the same issue, myQ hub keeps going offline daily.  I read another forum where other people were having the same issue.  I replied to an agent, but never got a response back.
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 212 Posts
  • 7 Reply Likes
Hi Daniel,

Can you email us at social@chamberlain.com with the subject line "myQ Community. myQ connection issues- Daniel Peters" ? Please include your contact information and the email address that you use to login into your account. We will escalate your request. 
Photo of Bob O

Bob O

  • 4 Posts
  • 0 Reply Likes
When you get linked with the opener then go closer to your router that seem to work for me
Photo of Anil Sane

Anil Sane

  • 1 Post
  • 0 Reply Likes
I started having this problem since last 14 days. It just says "Garage door opener offline for 14 days". On clicking you can see the error "Your device is offline. Please check the power and your network connections (309)". This is really frustrating
Photo of Wei Ren

Wei Ren

  • 1 Post
  • 0 Reply Likes
We just bought two garage openers with WiFi and myQ. Initial set up was ok, I was able to see the doors online but a few days later, it just shows the door is offline and I tried to set it up again, but this time didn’t have any luck.
Photo of Gary May

Gary May

  • 1 Post
  • 0 Reply Likes
I’m having the same problem as Anil Sane and Wei REN above. Mine worked fine for 1 day now says offline. Tried to reset but that didn’t work.