Notifications and History not working as expected

  • 3
  • Problem
  • Updated 3 years ago
  • (Edited)
I installed the myQ sensor and hub about a week back. I like it, but I am facing some issues. This thread is regarding notifications. Any help will be greatly appreciated. So this is what I am seeing
If I create two rules, one for a notification (just push) when the garage door closes and one for when the garage door opens, then only the notification for rule I saved last seems to show up. Even in the history, only that event shows up..so as an example if I follow these steps
1. Create a rule to send me a push notification for when the garage door opens
2. Create a rule to send me a push notification for when the garage door closes
3. Open the garage door using the app
    At this time, I should receive a notification, but I don't. The garage does open successfully, but there is no notification or a record in the history
4. Close the garage door using the app. At this time I get a notification and am also able to see it in the history
5. If I now delete the rule that notified me about the garage door opening and create the exact same rule, then I get notified when the garage door opens, but now I stop receiving notifications for when the door closes.
Here's a screenshot to explain this situation. The only notification for open is because I deleted and created a new rule. At the same time, I stopped being notified about the door closing 
Photo of ncatoffice

ncatoffice

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 3
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
ncatoffice - This is the first I have heard of an issue like this. I am certainly sorry that you are experiencing it. Can you send me the email address you set up your MyQ account with? I would like to look at how your notifications are set up. My email address is MyQCommunity@Chamberlain.com