No response in HomeKit

  • 13
  • Question
  • Updated 42 minutes ago
Everything worked fine until recently. I did switch my wifi to a single ssid for both bands but was having this issue right before which is why I started messing with it in first place. I got thw garage door opener and myq hub all set up and in homekit. I could control it from homekit for anout an hour. Now it says no response. I can open and close from the myq app and i get homekit notifications it opens and closes, but In homekit the hub and garage door opener say no response. Not sure what to do now.
Photo of justin

justin

  • 5 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 13
Photo of Chris Gillett

Chris Gillett

  • 3 Posts
  • 0 Reply Likes
Absolutely the Rule/Schedule can be programmed in any HomeKit compatible outlet even voice controlled.  See my screenshot demonstrating my current power cycle routine.
Photo of maurice labiche

maurice labiche

  • 1 Post
  • 0 Reply Likes
I previously had the MyQ gateway working with both MyQ app and HomeKit.  Over last couple of weeks HomeKit could not longer control or report status on my doors (No Responding).  MyQ app was still working well, but probably because it doesn't use the gateway since my door openers have builtin wifi.  

After reading this thread I noticed the common solution staring me in the face....

Did you turn it off and on again?   No. I hadn't. My issue was SOLVED by the age old "Power Cycle".  luckily only had to power cycle the MyQ gateway..

good thing I don't seal up my media junction box in the closet, as that would suck to have to open it.

Perhaps Chamberlain could consider in the MyQ app show the MyQ Gateway status for both:
- MyQ gateway not responding
- MyQ gateway cannot talk to <--> WiFi Door Openers

And if detected maybe in some cases the user could soft-reset the MyQ gateway from the app?

cheers
Photo of KevinR

KevinR

  • 1 Post
  • 0 Reply Likes
So is the only solution for this problem is to buy a new updated version? Kinda of sucks paying for a product that becomes a throwaway.
Photo of Bob

Bob

  • 12 Posts
  • 0 Reply Likes
I don't know if that is a solution.  I did this and the new version worked for about 2 months, but I now back to the same no response problem..
Photo of Mike First

Mike First

  • 4 Posts
  • 2 Reply Likes
After dealing with issues on and off I’m planning on buying a different system. My last talk with myq they told me it was an Apple issue and Apple said they had no idea why it wouldn’t be recognized by HomeKit. MyQ customer support has been mostly terrible, and the fact that ifttt support costs extra, and the MyQ is now only a garage remote I can use from my phone makes it mostly worthless to me. This is the worst smart device I’ve bought and a serious waste of money.