No response in HomeKit

  • 8
  • Question
  • Updated 2 weeks ago
Everything worked fine until recently. I did switch my wifi to a single ssid for both bands but was having this issue right before which is why I started messing with it in first place. I got thw garage door opener and myq hub all set up and in homekit. I could control it from homekit for anout an hour. Now it says no response. I can open and close from the myq app and i get homekit notifications it opens and closes, but In homekit the hub and garage door opener say no response. Not sure what to do now.
Photo of justin

justin

  • 5 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 8
Photo of Brut Lane

Brut Lane

  • 1 Post
  • 0 Reply Likes
Did you try to reboot modem/router and HomeKit?
Photo of joey

joey

  • 4 Posts
  • 4 Reply Likes
are you trying to control the MyQ from Homekit locally at home on wifi network, or are you away from home? Reason I ask is if your away from home check and make sure the device your using for remote access is showing connected. 
Photo of justin

justin

  • 5 Posts
  • 0 Reply Likes
Even when i switch off wifi And use lte on the phone I get the same response. I can open/close via the myq app but in homekit it shows not responding.
Photo of justin

justin

  • 5 Posts
  • 0 Reply Likes
Same on wife and kids phone and the ipad we use as a hub.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
justin, I've responded to you on a different thread. In case you didn't see it, I've requested a customer support agent contact you via the email associated with your account. An agent will be in touch with you soon. Thanks, Lauren
Photo of Daniel Tsang

Daniel Tsang

  • 1 Post
  • 0 Reply Likes
What is the fix?  I am to be experiencing the same issue.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Daniel, I've requested a customer support agent reach out to you for further assistance. Please look for an email. Lauren
Photo of Lorie Lewis

Lorie Lewis

  • 2 Posts
  • 0 Reply Likes
My app shows offline now for 9 days. Whi du I contact?
Photo of Lorie Lewis

Lorie Lewis

  • 2 Posts
  • 0 Reply Likes
Typo's...sorry.
Photo of Jim Donohue

Jim Donohue

  • 7 Posts
  • 0 Reply Likes
Probably best to contact one of us on this "conversation".  None of us are likely able to help you, but we can feel your pain.  Chamberlain isn't responding. 
Photo of Siobhan Ellis

Siobhan Ellis

  • 1 Post
  • 0 Reply Likes
what was the fix? This happens periodically to me. I have to get the MyQ Home Bridge to relearn the door, and then it starts working again.
Photo of Paul Crawford

Paul Crawford

  • 2 Posts
  • 0 Reply Likes
I have the same issue. When away from home it works sometimes, it seems like it fails when I'm on my way home :( sure that's a coincidence, but frustrating. 
Photo of Mike First

Mike First

  • 2 Posts
  • 2 Reply Likes
I’d like to know the fix. I just ran into the problem this week and would rather not have to make a call.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Mike, can you give me some more details about the issue you're experiencing. Thanks, Chuck
Photo of Mike First

Mike First

  • 2 Posts
  • 2 Reply Likes
The icons for my two garages and myq bridge show up as “no response” but I can still use the myq app to open and close them.
Photo of Jake

Jake

  • 1 Post
  • 1 Reply Like
Same thing happened to me, except I can't open or close the door from the Home app or the Chamberlain app. I have to keep resetting the stupid home bridge every time.
Photo of Joseph Miserendino

Joseph Miserendino

  • 7 Posts
  • 0 Reply Likes
Same here - so frustrating :(
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Jake, thanks for the info. I've requested a customer support agent reach out to you for further assistance. Chuck
Photo of Matt Brown

Matt Brown

  • 1 Post
  • 0 Reply Likes
So what is the fix? I have power cycle my hub daily to make it work.
Photo of Michael Hudson

Michael Hudson

  • 4 Posts
  • 2 Reply Likes
Chamberlain is a very unresponsive company. I have had several inquiries of them via this page and via the case support system where I shared all my data and they pledge to follow-up but do not. Now I see posts that we all need to contact Apple as it is not their problem. This is a real problem and I do not know where to go next. I have a couple hundred dollar pile of garbage in this Chamberlain MYQ system and I see many others do as well. All my other Homekit devices work properly. Clearly Chamberlain has a problem here and they need to fix it. If they do not, we all need to go out and write as many tweets, facebook posts, Amazon reviews etc to let others know to expect problems with Homekit if they purchase the MYQ equipment.
Photo of Jim Donohue

Jim Donohue

  • 7 Posts
  • 0 Reply Likes
I am disappointed as well.  Just to tell me that if the MyQ app works ok then it must be an Apple problem really wasn't the answer I was looking for.  There simply couldn't be this many of us having the same problem with the Chamberlain system (while other Homekit devices work fine for us!).  I certainly won't be shy about my comments regarding their products but I don't think I am going to be spending much more time on this.
Photo of Ron

Ron

  • 2 Posts
  • 1 Reply Like
I’ve got the same issue. Could someone post the resolution? I’ve got an AppleTV 4K as the hub and set to never sleep. Garage works from chamberlain app, but shows no response on HomeKit. (Both WiFi and LTE)
Photo of Jack Kramer

Jack Kramer

  • 1 Post
  • 0 Reply Likes
Like others, I have the same issue. Why can’t the solution be posted here?
Photo of Paul Crawford

Paul Crawford

  • 2 Posts
  • 0 Reply Likes
So... Make sure your dual band router has the same username/password for each band. It will ABSOLUTELY NOT WORK if you run a config that allows you to connect to each band separately with a different password. Essentially your router makes the decision on what band to connect to. This product will not connect if your device/opener is 2.4 mhz and your Homepod or Apple TV is on 5 mhz and you don't do have the same password for each. I haven't had any issues with the opener or with any of the other 25+ Homekit devices I have since I've done this. So far,I run 2 Homepods, 2 Apple TV's, Lutron light switches, Logitech cameras, Ecobee thermostat, and Schlage locks. 

Next, and most importantly... Call support - you can do it on your own, but the Chamberlain documentation is the WORST. Have them walk you through a total reset. Make sure they link the garage door to your network first (this is critical!), and then configure your hub and migrate the door. That was really the only thing I hadn't done. Since then it's worked great. Really wish I took note of the rep's name that helped me. I talked to 3 people, the last woman that helped was the best. 
(Edited)
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 2294 Posts
  • 123 Reply Likes
Jack Kramer were you able to get in touch with support for this issue? If not, please send me another note and I'll have someone contact you asap. - Chuck
Photo of Ron

Ron

  • 2 Posts
  • 1 Reply Like
SOLVED. Do you have other 'smart' devices on your network? If so, it is possibly 'multicast'. Here is my copy and paste from my review of WeMo devices:
ISSUE 2: Migrating to a new router and 'multicast nightmare'
After the KRACK debacle I got my setup stable again. Then, I had to replace my router. I haven't figured out which was responsible, but I had to reboot my router almost daily:
*HomeKit/AirPrint/Bonjour was usable for only an hour after a reboot
*WeMo App would always show as 'Not Connected' when connected to same WiFi. Sometimes work if I use over LTE-only.

RESOLUTION:
- Belkin says "Don't use same WiFi name. It's true, WeMo doesn't like same WiFi name from 2 different routers"
- On Asus Router:
--- Enable Enable IGMP Snooping for 2.4G and 5G wireless
--- Optimized for XBox / BG Protection
--- Set 2.4G 'Control Channel' to '11'
Photo of Joseph Miserendino

Joseph Miserendino

  • 7 Posts
  • 0 Reply Likes
I have a similar issue - after 24hrs, the garage door disappears from HomeKit and eventually shows up as offline in the MyQ app.  The hub has a solid green light and power cycling does not help.  The only thing that works is a full reset/setup cycle.  This works for 24hrs and I then have to rinse and repeat.  Spent close to 2hrs on the phone with support yesterday only to have me reset the hub 4-5 times.  It worked, but sure enough, my door is now gone from HomeKit and offline in the app.

Not sure what to do anymore and so frustrated with this product.
Photo of Robin Moore

Robin Moore

  • 10 Posts
  • 1 Reply Like
I need a solution as well. After finically getting my set to work. I have the MyQ Bridge along with the MyQ Hub that controls the garage door. My garage door opener isn’t MyQ Ready so I have to use the Hub and door Sensor. The direction were terrible. I had to watch some third party videos to get the Hub to transfer control to the Bridge. Got it set up on HomeKit although it wasn’t until many retry’s and reset’s. But the Chamberlin MyQ app will now open and close the door and show that it is working through the Bridge. Home kit showed the MyQ Bridge Icon and the Garage Door (open/close) icon. It will show it the door is open or closed. It allowed me to open and close it through HomeKit a couple of time. Siri never was able to send the open/close command but Siri could tell me if it was open or closed. Sometimes when I open HomeKit it says “not responding” on the icon. Sometimes it will show me if it is open. I am not sure what it will not work consistently. I ask Siri to close the garage door and it says “sorry, I wasn’t able to do that”. I could really use some insight.
Photo of Robin Moore

Robin Moore

  • 10 Posts
  • 1 Reply Like
I am going to try the power recycle on my bridge to see if I also get the same results.
Photo of Robin Moore

Robin Moore

  • 10 Posts
  • 1 Reply Like
A power recycle of the MQ Bridge did not solve my issue. HomeKit will show if the door is closed or open but that is all as if all it can do is monitor the door. The Chamberlain App controls the door just fine. I wish someone could respond with a solution.
Photo of Robin Moore

Robin Moore

  • 10 Posts
  • 1 Reply Like
I can confirm now that if I power cycle both the bridge and the my garage hub they will work with homekit for about a day. My Garage Hub is the 2014 version. My Q Bridge is new.
Photo of Michael Hudson

Michael Hudson

  • 6 Posts
  • 0 Reply Likes
Our issue appears the same then. I do not have to cycle the MYQ G0201 (older unit) but I can simply cycle the Homekit Hub and get the same result. So, perhaps there is something with the older MYQ unit's interaction with the Homekit hub/bridge or whatever it is called? Now, what about your wireless router? Do you have a Mesh system by Netgear Orbi or  Linksys Velop by chance? 
Photo of Robin Moore

Robin Moore

  • 10 Posts
  • 1 Reply Like
I have a Airport Base Station. So I am not assuming it’s the router.
Photo of Ryan Covell

Ryan Covell

  • 2 Posts
  • 1 Reply Like
I am also having this issue. Chamberlain myQ app works fine (at home and away from home). I can't open/close the door reliably from the Apple Home app. Sometimes it works, more often lately - it does not work. I get the "no response" error.

I continue to reliably receive notifications on my phone whenever the door is opened and closed.

I am surprised a solution hasn't been shared on this forum yet. 

-Ryan
Photo of Jim Donohue

Jim Donohue

  • 7 Posts
  • 0 Reply Likes
Hey Ryan... does HomeKit sometime come back online by itself after getting "no response" situation?

Jim
Photo of Ryan Covell

Ryan Covell

  • 2 Posts
  • 1 Reply Like
Not anymore. It's always "no response". This weekend I rebooted and upgraded the AppleTv which is the HomeKit hub. I rebooted the myQ bridge. I also removed and re-added the myQ bridge into HomeKit. I signed out of iCloud and re-signed in. Nothing helped.
Photo of Jim Donohue

Jim Donohue

  • 7 Posts
  • 0 Reply Likes
Thanks Ryan.  Hopefully we'll get resolution to this b/s at some point.
Photo of Bob

Bob

  • 11 Posts
  • 0 Reply Likes
Is there a fix to this? I tried the complete reset and am still experiencing this error...
Photo of Robin Moore

Robin Moore

  • 10 Posts
  • 1 Reply Like
None that I can find
Photo of Jim Donohue

Jim Donohue

  • 7 Posts
  • 0 Reply Likes
Please post a fix for HomeKit working for an hour or so, then "no response".  I am having the same issue.  MyQ app still seems to be operating OK but MUCH would prefer to use HomeKit/Siri.
Photo of Jason Norris

Jason Norris

  • 1 Post
  • 0 Reply Likes
Same issue here. Works with MyQ app but HomeKit constantly says no response or it will say the door is open when it’s closed or vise versa
Photo of Michael Hudson

Michael Hudson

  • 6 Posts
  • 0 Reply Likes
I filed a ticket with Chamberlain a few days ago but they do not respond. I wonder therefore if others are using the older G0201 hub or the newer G0301? I a using the G0201. I am now trying another experiment as my unit quits working after anywhere from a few hours to a day. Actually, as I say that, I am not yet sure if it is about time or a given number of operations. I then began to wonder if it had to deal with leaving my home while at work and then returning and the Apple local versus remote switchover confusing something (although, I will say my Ecobee Homekit thermostat is never failing when the Chamberlain MYQ does). In my case, I use an Apple TV 4th gen as the remote access homekit hub while away from home. As my next step, I will now test with the Apple TV and any other homekit hubs at home unplugged to see if this improves reliability. Admittedly, with the Apple TV unplugged, I know I will not have access to the door via Homekit when away but if the prolem is about switching back and forth, I may find the door keeps working when I come home thus serving as a new diagnostic attempt. I do not know how the MYQ hub talks to the Homekit unit to hypothesize if this is a hardware or software issue. More as I try this next diagnostic step.
Photo of Michael Hudson

Michael Hudson

  • 6 Posts
  • 0 Reply Likes
OK, I ran it for a day without the Apple TV power up and thus with no ability to remotely access my homekit equipment while away from home. I wanted to see if this would keep the MYQ operational while at home with Siri and homekit due to the lack of Apple hub  involvement. After a day at work, I came home and successfully opened the door but later when I tried to close it, the door again reported no response. I therefore do not believe this is  a problem linked to the Apple TV hub. Now, can anyone with the problem share if they have the older MYQ G0201 as I do or if they are using the newer G0301? Who knows how the MYQ boxes communicate. I am bothered that Chamberlain does not respond to me on the community, via direct message, via twitter private message. Now I need tot post this publicly on twitter to see if they respond. As another side note, I have a good battery in the sensor, strong wi-fi in the garage, and complete reliability with the chamberlain app so this remains a homekit issue with MYQ only. My other Homekit item (Ecobee is working well with homekit).
Photo of David B

David B

  • 9 Posts
  • 1 Reply Like
This is happening to me too. Any movement on a fix?
Photo of Jim Donohue

Jim Donohue

  • 7 Posts
  • 0 Reply Likes
No fix.  No reply from Chamberlain either.  I imagine they (Chamberlain) don't have any clue why this is happening so they simply don't respond.  Certainly disappointing. 
Photo of Michael Hudson

Michael Hudson

  • 6 Posts
  • 0 Reply Likes
can anyone with the problem share if they have the older MYQ G0201 as I do or if they are using the newer G0301? Since the homekit hub portion is newer and there is only 1 hardware version, It seems like that unit is less of a variable than the MYQ hub itself. Also, what wireless router are you using? I use the Netgear Orbi Pro and the Netgear Orbi's in geneeral have had some historical issues when homekit devices can malfunction with the network. Right now, this is the only Homekit problem I am having so not so sure it is related to my router but I cannot rule that out until I hear from others.