No Response - Garage Door Opener is not responding - please try again

  • 1
  • Question
  • Updated 2 months ago
Attempts to either close or open time out after 1min with the error shown in the subject.

Actions taken so far:
- turned unit 180 degrees
- moved hub 6ft away from motor unit, mounted on garage door ceiling
- manually opened and closed doors multiple times
- factory reset and reassociated the hub with access point (WiFi has 4 stars, myq unit receives an IPv4 address and responds to 'ping')
- removed and readded the garage door opener, which completes successfully. The unit is a Liftmaster and I chose the "Green" button option during programming because there's a green light on my wall button. Presses on the door sensor during setup are immediately recognized.

What gives?  This behavior is apparently exactly what is described numerous times on this forum, which leads me to wonder if this unit works for anyone?

Question: when the error msg says: "Garage Door Opener is not responding" - is "garage door opener" referring to the MyQ hub I mounted in the garage, or is it referring to actual unit that opens the garage door?  If the latter, why would it need to respond?
Photo of Godmar Back

Godmar Back

  • 8 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Godmar Back

Godmar Back

  • 8 Posts
  • 0 Reply Likes
I got it to work.

Steps:

Instead of pressing the green button on the wall, press the purple button labeled "Learn" on the motor unit.

Instead of selecting "Chamberlain" or "Liftmaster", select "Formula I" - that's printed in red on the unit.

Here's what probably happened: when I pressed the green button during programming, the MyQ senses this and thought it was it who had opened it, thus reporting success.

The confusion here came from the app reporting "Garage Door Opener is not responding" - as if it was expecting a response from the opener. It appears the garage door opener isn't responding even if the system works. What the error message probably should have said is "after sending the signal to open for a minute, our garage door sensor didn't detect that the door opened - check that the code wasn't properly learned by the unit"
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Godmar, glad to hear you solved the issue. Please feel free to reach out with any further questions. Lauren
Photo of Nick Lechnowskyj

Nick Lechnowskyj

  • 4 Posts
  • 2 Reply Likes
For me, the app opens and closes the door with no issues.

However, if you open the door, obstruct the sensor momentarily, and then try to close the door with the app, the app just shows a loading icon and eventually times out. The homekit app shows an error message (door not responding). Although sometimes it does show obstruction. Sometimes if I quit the Homekit app and open it again I can get the door to close right away, or if I leave the app open I have to wait some arbitrary amount of time before I can tap the door device again and get it to close.

As you can imagine when I open the door and pull the car out, it's a constant hassle to get the door closed. I'm sitting there for 60 seconds force quitting the liftmaster or homekit apps in order to get the door to close. I'm not sure if there's a security feature built in where the door can't close for a certain amount of time after an obstruction is detected, or that the hardware is not updating that there is no longer an obstruction fast enough. Either way it makes for a very poor experience.
(Edited)
Photo of Jeff Burr

Jeff Burr

  • 1 Post
  • 0 Reply Likes
I experience this issue on a daily basis.  If we open the garage door, walk out of the garage and then try to close the garage door with the app (we are going for a walk so want to close it from the driveway) it won't close (door not responding).  Today I had to wait 45 minutes for the door to close via the app (tried it every 5-10 minutes).  This is an issue that should not exist and I would expect there is a workaround for the issue, although I have not been able to find one.  MyQ, do you have a fix for this?  It's ridiculous as it makes the basic functionality of this product useless!