No History or rule working

  • 5
  • Problem
  • Updated 2 years ago
I'm not getting any history on my phone or on the website.  The rule I setup is also not working and I don't get the notification.  Any suggestions?
Photo of Barry

Barry

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 5
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Barry - Can you email me the email address that you set up the MyQ account with? I would like to check into this further. My email is MyQCommunity@Chamberlain.com.
Photo of Matthew Whitlatch

Matthew Whitlatch

  • 1 Post
  • 0 Reply Likes
I am also not seeing any history and not getting notifications and I've setup a rule with all options selected and it too does not work. I've run the test option under the rule several times and it isn't working. Any suggestions or know issues? Thanks!
(Edited)
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Matthew - I would like you to try deleting the alerts and then uninstalling the app. After you have uninstalled, reinstall the app and set up the alerts. Let me know if that takes care of it. 
Photo of Dino Caputo

Dino Caputo

  • 1 Post
  • 0 Reply Likes
I have the same behaviour except the running a test actually works.  I just never see any History on the website nor does the rule I have setup let me know my garage door was left open. 
Photo of Ken Roser

Ken Roser

  • 8 Posts
  • 1 Reply Like
Me too.  Has anyone resolved this?
Photo of Jeff Ritchie

Jeff Ritchie

  • 2 Posts
  • 0 Reply Likes
Just bought 2 Chamberlain MyQ enabled garage door openers and an internet gateway.  Can open & close both doors from app and PC dashboard.  But do not receive any alerts when doors open or close, doesn't matter if I have alert set for immediate or with a set time of left open.  When I set up the alerts and hit the test button, I get an alert on my IPhone and an email.  I have also never had any history in the App or dashboard.  The main reason I went with Chamberlain was to receive the alerts, but so far I am extremely disappointed.  I have deleted the alerts, uninstalled the app, reinstalled app and reset alerts, same thing; test works, but no alerts when doors actually open or close.  Anyone have any suggestions.  If not, will probably return internet gateway and never recommend MyQ to anyone.  Just a side note, I am extremely satisfied with the new openers.