New Router/WiFi Password; How to Reconnect MyQ Openers?

  • 6
  • Question
  • Updated 1 month ago
I've installed a new router and changed my WiFi password, and can't understand how to reconnect my (2) MyQ garage door openers.  I've looked at Chamberlain's site, but this scenario (a common one, I would think) isn't shown anywhere.

I have the current model hub (the one that works with HomeKit...I upgraded from the original hub last year), and it has both the blue and green (?  could be yellow) lights on it blinking.

Both openers appear in both HomeKit and the MyQ app but both are, of course, shown as offline. And I don't see anything in the WiFi networks section of my iPhone settings that has MyQ or Chamberlain in it.

I'm hoping someone here can help me with the "For Dummies" version of what I need to do.  Maybe something like:

1.  On your hub, do (this)
2.  On your garage door opener, do (this)
3.  In your MyQ app, do (this)

(I emailed Chamberlain support with this question, but am hoping posting it here might provide a quicker response).
Photo of Mike Osborn

Mike Osborn

  • 4 Posts
  • 1 Reply Like

Posted 1 year ago

  • 6
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Mike, we would be happy to check on the status of your request with our support team, if you are still looking for help with this. Let us know. Thanks, Chuck
Photo of Mike Osborn

Mike Osborn

  • 4 Posts
  • 1 Reply Like
Chuck,

Yes....still waiting for a reply from the support team.

Mike
Photo of Mike Osborn

Mike Osborn

  • 4 Posts
  • 1 Reply Like
I just got off the phone with Chamberlain tech support, and the "fix" was ridiculously simple:

1.  On the MyQ hub, hold the "gear" button down until just the blue light flashes.
2.  Go to my iPhone's settings-->WiFi and look for the MyQ hub in Discovered Devices.
3.  Tap on Connect....wait about 30 seconds. Click "Next"...then click "Done".
4.  Back up and running...am able to open/close doors with Siri once again!

Just a suggestion....this would be a fairly common operation as routers/passwords are changed all the time.  Adding it to the FAQs would be helpful.
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Mike, we appreciate you sharing this resolution with the MyQ Community. Glad to hear the solution was nice and simple. Thanks, Chuck
Photo of Pete Mags

Pete Mags

  • 1 Post
  • 0 Reply Likes
This did not work. I was able to connect to the myQ wifi but it just connected. No where did it ask what WiFi network the myQ should join.
Photo of LauriMuss

LauriMuss

  • 3 Posts
  • 0 Reply Likes
Me either :(
Photo of Gregory Kryjak

Gregory Kryjak

  • 2 Posts
  • 0 Reply Likes
For me, I believe a critical step was to delete the hub completely within the app and start over.
Photo of Philippe Chebli

Philippe Chebli

  • 1 Post
  • 0 Reply Likes
I'm having the same problem. I replaced my router and now myq connection is gone. Network name and password are still the same.
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Philippe, what MyQ device(s) are you using? For a Wi-Fi Hub, start with this guide: https://bit.ly/2FlPPi6. Let us know how that goes. Thanks, Chuck
Photo of stephen ellison

stephen ellison

  • 1 Post
  • 0 Reply Likes
so this is nuts I don't get anything that finds my wireless network- where is it supposed to be on the ap?  the "discover devices box says "NONE"  I am sitting next to my router do I need to do something with the garage door opener again?
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 343 Posts
  • 14 Reply Likes
Hi Stephen,

We found an article that we think can help. Let us know what you think.

https://support.chamberlaingroup.com/s/article/Why-won-t-the-Wi-Fi-Garage-Door-Opener-or-MyQ-Garage-...
Photo of LauriMuss

LauriMuss

  • 3 Posts
  • 0 Reply Likes
This is not helpful. I can connect to the my q WiFi, however the app will not allow me to reconnect.
Photo of Carl

Carl

  • 1 Post
  • 0 Reply Likes
Tried the procedure listed above and it does not work. All I did was change the SSID. I know the wifi signal is strong enough. Is there another procedure to use?
Photo of Delta5

Delta5

  • 1 Post
  • 1 Reply Like
It’s woefully lacking in any documentation or in the application. If you change your SSID, do a hard reset on the MyQ until the blue LED blinks. Then the MyQ will broadcast *its own* WiFi SSID (MyQ-XXN), connect to that, then go to it’s IP, 192.168.0.2 (or whatever) in a browser. That’ll take you to a webpage where you tell the MyQ itself how to connect to your home WiFi. Scan for your normal home network, select, give it the password, etc. That’ll allow the MyQ back on your “new” WiFi network and allow the normal setup to continue.
(Edited)
Photo of Bryan Hochstrasser

Bryan Hochstrasser

  • 2 Posts
  • 0 Reply Likes
I tried this but it didn't work for me.  When I would latch on to the WiFi of the Hub, I couldn't go to 192.168.0.1 (or whatever), and in fact couldn't log into the Chamberlain iOS app because I had no internet connection to authorize my login.  When Support was walking me through the process, I asked about the SSID showing up in my list of available WiFi, and the rep told me that it's not a real WiFi connection, but only used for the setup/pairing process.  It could be because I have a 1st generation Hub?  Not sure.
Photo of Bryan

Bryan

  • 1 Post
  • 0 Reply Likes
I did this about 10 times, and reset the router. Finally got a solid green light. And I can now open and close the door with the MyQ app. It still shows up as connected to Homekit, but is not controllable from Homekit. The reseting was on the Homekit Bridge device.
Photo of Mark Hesterberg

Mark Hesterberg

  • 1 Post
  • 0 Reply Likes
My new router was set to automatically connect devices using 2.4 or 5ghz. I logged into my new wifi router and switched it to broadcast both 2.4 ghz and 5 ghz. Went through the wifi garage door connection process, this time connecting to the 2.4. It works now.
Photo of Bryan Hochstrasser

Bryan Hochstrasser

  • 2 Posts
  • 1 Reply Like
I too recently experienced this issue, and was very frustrated trying to get my MyQ Smart Garage Hub (1st Gen) updated on the new WiFi network.  Luckily, Chamberlain support was awesome, and walked me through the steps.  I wanted to document some of the little nuances that aren't in the Support documentation that made all the difference for me.  It didn't hurt that the Support rep that helped me was super technical and knew a bunch of workarounds.

The first issue was that in the iOS app, the existing Hub was showing as "not connected for 1 day", so simply updating the WiFi password wasn't going to work for me since I couldn't connect to the Hub.  So what I really needed to do was to factory reset the Hub, and then set it up all over again from scratch, but in order to do that, I first needed to remove the Hub/Sensor from my Device Management screen.

1. Delete the Devices/Sensors associated with the Hub in the iOS app.  From the Device Management screen, go into the Hub, then swipe left on the Device/Sensor name and a red "Delete" button will appear.

2. Delete the Hub.  Now that the sensor has been deleted, delete the Hub from the Device Management screen by swiping left on the Hub name and getting the Delete button to appear.

3. Factory reset the MyQ Hub.  This is well documented, but basically, you hold the gear button on the unit for 6-8 seconds until the blue light starts flashing.  Release, and hold the gear button again, this time the unit will beep, indicating that it has been factory reset.  Power cycle the device and you should be good to start setting it up again.

4. Add back the Hub again.  A couple of points that stumped me on this step initially.  First, when it came time to pair the sensor to the Hub, I was holding the sensor in my hand (I mistakenly thought it needed to be close to the Hub).  The sensor actually needs to be more than 4 feet away from the Hub (can be up to 30 feet away), so just leave it attached to your garage door.  Also, if you have LED lighting in your garage (like I do), the radio signals from the lights can interfere with the sensor pairing process.  I literally had to turn off my overhead lights to get it to pair successfully.

5. Update the Devices/Sensor to work with your garage opener by choosing the Select and Program Opener step.  This is all well documented already, and should be pretty straight forward.

That's it!  I hope this helps!




Photo of Gregory Kryjak

Gregory Kryjak

  • 2 Posts
  • 0 Reply Likes
Thank you Bryan. You’re awesome! Something relatively simple like this was nowhere to be found, or was not as clear as you presented. You saved me a ton of additional frustration.
Photo of Kirk Peterson

Kirk Peterson

  • 1 Post
  • 0 Reply Likes
You absolutely ROCK, Bryan!

Your post totally solved my problem and got my garage door back into HomeKit! Thank you. I would wash your feet if I could, but you probably live a long way away from me!

I was apparently missing one step: the factory reset. Once I did that, everything worked beautifully. I have literally printed out your post and tucked it inside the so-called "manual" that LiftMaster includes in the box.

Thank you so much for taking the time to explain (step-by-step) how to fix this problem. Something that LiftMaster SHOULD have done themselves.

Seriously...thank you!
Photo of Jorge

Jorge

  • 1 Post
  • 2 Reply Likes
What a nightmare this is, a simple process of updating your devices to a new WiFi and password could not be that complicated, however, MYQ made it possible, this is the most complicated process I ever encountered, I have been in my garage for nearly one hour trying every possible solution I found online, nothing works.
Photo of Jason Abougoush

Jason Abougoush

  • 1 Post
  • 1 Reply Like
Same as above ^^^ Just brutal
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 343 Posts
  • 14 Reply Likes
Hi everyone. Thank you for being a part of the myQ community and for reaching out with your questions. There is an article below that shows you what to do when replacing a new router. If you still run into issues, please email us at social@chamberlain.com with the subject line "myQ Community. New Router/Wifi Password. 'Your Name' " and we will pass your request to our technical support team.
Photo of A Consumer

A Consumer

  • 1 Post
  • 0 Reply Likes
There's nothing "below" except for a list of "Related Conversations".

Here's one I found that helped me. I have only the 8355W garage door opener, no hub:

https://support.chamberlaingroup.com/...
(Edited)
Photo of jean fleck

jean fleck

  • 1 Post
  • 0 Reply Likes
Dear Official Rep....Dude, seriously...where is the article??
Photo of Dennis Osentoski

Dennis Osentoski

  • 1 Post
  • 0 Reply Likes
Yes, please Chamberlain Admin - where is the "article below"??  
Having a procedure this complicated is a joke.
Photo of Festus Haggen

Festus Haggen

  • 2 Posts
  • 0 Reply Likes
I fought this for hours after replacing my ATT modem.  Nothing would work until I just used my WPS button on the modem.   It took 2 seconds to connect when I tried this. Be sure and reset the hub before you do this. Also had to push the door sensor a few times until I heard a beeping sound before it'd connect back to the hub, https://www.youtube.com/watch?v=xeJ3T3L-fsE


(Edited)
Photo of Mario

Mario

  • 1 Post
  • 0 Reply Likes
It was a nightmare for me as well. I had to:

1- In my phone, disable the auto-connect option on my 5G wifi setting, then enable the auto-connect option in my 2G wifi 

2- connect to the garage door wifi MYQ******

3- go to setup.myqdevice.com

4- delete wifi settings, then connect to the 2G wifi network

5- (at this point I have already removed the device from the app) I followed the regular installation process within the app and it worked

(Edited)