Myq won't pair to craftsman with green button

  • 3
  • Question
  • Updated 1 year ago
It says that it should work will all craftsman openers with a green button. I try to add garage, select craftsman then select green button. Then I press green button and the light comes on and the the light goes out and fails. I have deleted all the other openers from the garage. Will not work
Photo of billy

billy

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 3
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Billy - I apologize that you are having an issue adding your opener to your MyQ account. I would like you to try manually programming the hub to your garage door opener. I have included the steps below. 

Program the door sensor
  1. Follow the steps while using the MyQ Home Control app, or...
  2. Press and release BUTTON 1 on the Wi-Fi hub. Yellow LED will turn on solid
  3. Press and release the Test button on the door sensor until the Wi-Fi hub beeps and the light flashes
  4. The yellow LED on the Wi-Fi hub will turn off
Program the Wi-Fi hub to the garage door opener
  1. Follow the steps while using the MyQ Home Control app, or...
  2. Press and release the SETTINGS button (gear). Blue LED will turn on solid
  3. Press and hold the SETTINGS button (gear) again until the green and yellow LED's alternate blinking
  4. Press and release the SETTINGS button (gear) again. The Yellow LED will turn Solid
  5. Press and release BUTTON 1 four times.
  6. Press and release the SETTINGS button (gear). The green and yellow LED's will be alternate blinking on the Wi-Fi hub.
  7. Press and release the PROGRAM/LEARN button on the garage door opener until the LED turns ON.
  8. Press and release BUTTON 1 on the Wi-Fi Hub, then press it again to activate the garage door opener.
  9. Exit programming mode: Press and hold the SETTINGS button (gear), the blinking yellow and green LED will change to one of the following:
    1. Blue: Blinking, ready to be connected to a Wi-Fi network.
    2. Green: Blinking, attempting to connect to a Wi-Fi network.
    3. Green: Solid, connected to a Wi-Fi network. 
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
I am going to need to escalate this issue to our technical support escalations. I will need you to email me the following information. My email address is MyQCommunity@Chamberlain.com

First and last name:
MyQ Model Number: Gateway/Hub Serial Number: 
Email associated with Gateway/Hub: 
Router - Make/Model: 
Phone info:  (Brand / Model / iOS) 
Version of App: 
Brand/Technology of GDO: 
Internet Service Provider:
Date installed: 
Date issue started: 
Best contact number for customer: 
Best time to contact customer: 
Customer timezone: 
Photo of billy

billy

  • 3 Posts
  • 0 Reply Likes
Thank you Dawn but I have already returned it and went with another brand. It should not be listed as compatible if it is not.
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Billy - Thanks for the update, I am glad you were able to find something that works with your opener. The MyQ Garage is compatible to Craftsman openers with a green learn button, I am just not use why it would not program to yours. 
Photo of HarrySamuel

HarrySamuel

  • 94 Posts
  • 40 Reply Likes
I have purple, I lose too.
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
HarrySamuel - The MyQ Garage is compatible to Craftsman with a purple learn button. Are you still having an issue? 
Photo of Jeffrey Bernath

Jeffrey Bernath

  • 1 Post
  • 1 Reply Like
I had the same problem.  I tried the orange button and it works.
Photo of Izak Fouche

Izak Fouche

  • 2 Posts
  • 0 Reply Likes
Hi Jeffery,

I have the orange and cant pair it, how did you fix it?
Photo of Dan Chilton

Dan Chilton

  • 3 Posts
  • 0 Reply Likes
Following the instructions provided by Dawn, I was able to get the garage door to open. However, I still can't get the Q0201 device added to the MyQ app. Is there a way to manually add it now that the wifi hub has been successfully programmed?
Photo of Yellowhorn

Yellowhorn

  • 2 Posts
  • 0 Reply Likes
Same question as Dan, after manually programming the hub to my garage opener, how do I add it to the app? 
(Edited)
Photo of Yellowhorn

Yellowhorn

  • 2 Posts
  • 0 Reply Likes
I ended up calling support, what a disappointment that was. The agent hung up on me.

In the initial part of the call she confirmed my phone number in case we were "disconnected" .. no call back so she hung on me. Terrible customer service.   

I ended up doing a factory reset on the hub and uninstalled the app. Re-installed the app and went through the setup process  again via BT, once I added my location the app immediately added the MyQ ..  I assume from the manual pairing? Anyway, it works.. no thanks to the support person I got on the phone.
(Edited)