MyQ Switching WiFi Nightmare

  • 2
  • Question
  • Updated 5 months ago
  • (Edited)
I have a suite of Chamberlain MyQ products including the hub, HomeKit bridge, and two sensors for two garage doors. Yesterday I installed a new WiFi router and have been fighting with my Chamberlain products ever since. ALL other smart home products that I have, including locks, shades, lights I have had ZERO issues with swapping to the new router.

I have reset the MyQ Hub, HomeKit bridge, and even my garage openers (erased all remotes), fresh batteries, LOTS of frustration. Since then I have experienced the following issues:

1. Cannot add the second garage sensor (no beep). But after resetting I can add the alt sensor just fine, but never a second one. New batteries in both sensors

2. I have had both garage doors wired to one sensor. Meaning one will go up, the other down.

3. Pairing to the homebridge added one sensor, but not the other. Ultimately both doors dissappear if I was able to get past issues 1 and 2 above.

Frustrated beyond belief.
Photo of richwillmore

richwillmore

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 months ago

  • 2
Photo of Michael Parker

Michael Parker

  • 274 Posts
  • 28 Reply Likes
It sounds like what ever setting you have on the 2.4GHz side of the router may not be compatible

I had the same issue with another vendor. It wasn’t until I changed a few settings did that companies smart plugs start to finally work.

I’d call into chamberlain and see if they have some suggested settings for you new router
Photo of richwillmore

richwillmore

  • 3 Posts
  • 0 Reply Likes
Appeciate the thoughts Michael. It is a 5ghz AMPLIFI mesh network but did appear to switch to 2.4ghz for the MyQ Hub. Still could be settings on the router... it just doesn’t feel like it.

Everything worked great for 6 months during the initial set up.

Feels like the hub isn’t fully resetting
Photo of Michael Parker

Michael Parker

  • 274 Posts
  • 28 Reply Likes
The myQ stuff will only connect on 2.4GHz. Make sure channel width is 20mhz for it. That should help

I use Ubiquiti gear too although it’s the UniFi product
(Edited)
Photo of richwillmore

richwillmore

  • 3 Posts
  • 0 Reply Likes
Yep. Always was 20mhz. :/
Photo of Michael Parker

Michael Parker

  • 274 Posts
  • 28 Reply Likes
Interesting try 40Mhz. I’m using that currently without issues
Photo of Social

Social, Official Rep

  • 5 Posts
  • 0 Reply Likes

Hi Rich,

We apologize that you are experiencing this. If can email use at social@chamberlain.com we will escalate this issue to our Technical Team.