MyQ...setting up one garage door but it triggers both. tried many times but same result. Craftsman purple learn button

  • 1
  • Problem
  • Updated 3 years ago
Photo of nav

nav

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Richelle

Richelle

  • 32 Posts
  • 2 Reply Likes

Nav - I apologize that you are having an issue with your openers. The MyQ garage programs into your garage door opener as a remote. It sounds to me like the MyQ Garage inadvertently programmed into both your openers. What you will need to do is clear the memory on both of your garage door openers and also the buttons in the hub and then reprogram the remotes, keyless entry and MyQ. I have included the steps below.

To clear the memory of button 1 and button 2 on the hub:

1. Press and hold button 1 until the amber light turns off.

2. Do step one with button 2.

To clear the memory of opener:
     1. Press and hold the learn button (purple) until the LED light turns off.  

To program remote:
     1. Press and release learn button on the motor unit like a door bell
     2. Within 30 seconds, hold down the button on your remote that you wish to program.
     3. Release the remote button when the motor unit light blinks or two clicks are heard
     4. Test by pressing the programmed button

To program keyless entry
    1. Press and release learn button on the motor unit like a door bell
    2. Within 30 seconds, enter 4 digit pin number into the keypad and press and hold Enter
    3. Release Enter button when the motor unit light blinks or two clicks are heard
    4. Wait until the lights on the keypad turn off, then test by pressing the 4 digit pin and then Enter

To add a device: http://chamberlain.custhelp.com/app/answers/detail/a_id/3348

Photo of nav

nav

  • 2 Posts
  • 0 Reply Likes
Thnx. I did reset the hub to factory setting and cleared the memory of the both garage doors. But this thime ill reset the button one and two on the hub instead of reseting the whole thing and regestering it. Thnx for the help.