MyQ recognizes current status (open/closed) but will no longer open or close the doors.

  • 1
  • Question
  • Updated 8 months ago
I have been using MyQ with 2 Liftmaster garage door openers for over 2 years with no problem.  It seems that since the last app update, I am not able to open or close either with the app.  It reports the status of the door (open or closed) without any issue when I use the hard wired button.  The openers work fine with in-car programmed units and wired buttons.  I have tried a soft reset (unplug the power) of the hub and it works once sometimes, but not every time.  I have tried to re-add one of the garage door units, but same outcome.  Both units have newer batteries (within the last 2-3 months) and the Wi-Fi signal in the garage is very strong.

Appreciate any thoughts or suggestions.
Photo of Tom Buzzell

Tom Buzzell

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 8 months ago

  • 1
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Tom, thanks for the info. I suggest deleting the devices, and the hub, and then resetting the hub and reinstalling (add Wi-Fi info, add hub to MyQ, add openers to MyQ).

Thanks, Chuck