MyQ installation issue

  • 1
  • Problem
  • Updated 2 years ago
I have tried and tried to install a MyQ in my Liftmaster garage that was installed when the house was built in 2006.  I have gone through the learn commands and when it actually "does" successfully learn (according to the app), the hub only makes the alarm sound to warn of the garage moving but the garage never moves up or down.  I am fairly tech savvy but I am about to return this devicde thinking my Liftmaster may be too old for whatever reason.  I'm sure my answer may be somewhere in the community already, but I'm at my whits end and wanted to know if anyone had any immediate insight to help me.  My hub is placed roughly 1 foot away from the garage motor.  I have the solid green connection light at all times.  And yes I have factory reset the device several times.  When I do get the device to connect to the app which is tricky in itself, the device only makes the beeping sound, the garage is never "activated" up[ or down.  Thanks in advance if anyone has time to help.
Photo of Dan


  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1

Be the first to post a reply!