MyQ Hub, Homebridge = Utter Frustration

  • 2
  • Question
  • Updated 6 months ago
  • (Edited)
After waiting and watching for home kit compatibility for the product, I was happy to see the integration come through. Being in Canada I ordered through Amazon US (as it doe not seem possible to get the home bridge here). Got it last week, never knew it was going to ruin my weekend!

Saturday, went out with my new MyQ Hub and Homebridge boxes and got started setting up my new home kit toys. Yeah, that didn't work. Set up the Hub, got the doors working on the app, everything seemed fine - then attempted to transfer the set-up to the home bridge. #$%^ what a cluster. Set up the bridge and reset the wifi connection on the hub and, voila, the bridge read a door, door 2 it read, not one, and thus began the decent into madness. I tried to transfer door one, no dice. I tried every combination to try and get door one, nope. I thought, well at least one door went to home kit, lmao, nope! Door two did show in home kit, no response or operation, oh and get this - the doors in the app were gone too - wicked awesome!

So, I did what any moderately competent novice tech guy would do - wipe it all and start from scratch. Funny thing through, hub would not delete from home app (not a Chamberlain thing, an Apple thing, but guess what? Got to wipe my Home set-up and redo that too - not that I had ANYTHING planned for Saturday night).

Got the system reset and started to re-setup. got the hub online, got the first door going, went to setup door 2. Now the second door sensor is not being read by the hub - holy crap! Spent another hour trying every combination, testing batteries, trying the other door sensor with door one (funny thing, got one sensor running two separate doors, not funny ha ha, funny hub almost went through the window funny). I cleared all my connected remotes (yep, now the wife is pissed at me too) and went for dinner. Whatever, i'll try in the morning.

Sunday, read some more of the documentation, anything I could get my hands on. Saw something about 2.4 g wifi, reset my router to ONLY do 2.4. Also saw many community reports that Chamberlain instructions are, and get this, WRONG on how to transfer devices to the hub. Once again, WICKED AWESOME!

So, out the the garage I go, let's give this another try I thought. Success! Hub set-up goes great, door one works, and YAAAAY, door two sensor works! Doors work! Ah-ha I think to myself, now to transfer to the bridge using the USER instructions. HAHAHAHAH, NOPE!

Tried one way, nope. Tried another, nope. Thought to myself, there is no way a company would keep the incorrect instructions on their product. Tried one more time to do it the way the app says. Holy crap!! Guess what happened? Nope, not only does it not work, now door sensor two is not being read - AGAIN!

Spent another hour messing around with resets, re-setups, nope, nope, nope, nope, nope! Nothing. So, now I'm back to where I was first thing Saturday am, using my "old fashioned" clickers and two useless boxes drilled to my walls.

So, anyone got any advice or light they can shed on what has been an incredibly frustrating experience thus far? 
Photo of Chris

Chris

  • 1 Post
  • 0 Reply Likes
  • PO'ed

Posted 7 months ago

  • 2
Photo of Joseph Miserendino

Joseph Miserendino

  • 7 Posts
  • 0 Reply Likes
I feel your pain Chris.  I also had to source mine online, up here in Canada.  I have to go through reset/setup EVERY 24hrs because the damn thing stops working every single day.

I'm beyond frustrated at this point - thinking of throwing it in the garbage since liftmaster/chamberlain don't seem to wanna help out.