MyQ Home Bride"no responce" in Apple Home kit after 11.1 update and IphoneX

  • 3
  • Question
  • Updated 11 months ago
I have the MyQ Home bride MyQ-Go303-Sp to integrate with Apple Home kit all was working fine till i updated to IOS 11.1 got the New Iphone X with IOS 11.1 and now All Myq products lights and Garage all say No response. If i pull the plug i get 2 min  then goes out again. Call Chamberlain tech and put it to Hi escalation. No solution. Anyone else having issue?
Everyone Blames everyone but no on is fixing it.
Photo of Andy Wolfe

Andy Wolfe

  • 88 Posts
  • 27 Reply Likes

Posted 1 year ago

  • 3
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Andy, looking into other solutions for you. I'll keep you posted. Lauren
Photo of Andy Wolfe

Andy Wolfe

  • 88 Posts
  • 27 Reply Likes
Thank you is is odd issue as sometimes working some times not . Hope bridge is not faulty. No idea.
Photo of Ben Sams

Ben Sams

  • 9 Posts
  • 1 Reply Like
No email received. Send to 
(Edited)
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Ben, I'm mystified. Our customer support agent confirmed they reached out. I've resent your email address and they're trying again shortly. I apologize about this communication snafu. Lauren
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Ben, has a customer service agent been in touch? Lauren
Photo of Ben Sams

Ben Sams

  • 9 Posts
  • 1 Reply Like
Yes. The email associated with account must not have been good. I have been in touch with them.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
I'm so glad to hear this. Thanks for letting me know. Lauren
Photo of RS

RS

  • 154 Posts
  • 57 Reply Likes
For those having issues, are your other home kits devices also affected or just chamberlain?

When I’ve run into similar problems with other homekits devices, it seems like it’s all of them at the same time. I found that logging out on the AppleTV and back in usually resolves the issue.
Photo of Ben Sams

Ben Sams

  • 9 Posts
  • 1 Reply Like
Just my chamberlain device is stuck in updating. All other devices work correctly. 
Photo of Andy Wolfe

Andy Wolfe

  • 88 Posts
  • 27 Reply Likes
All was logged in and out of Apple TV and when it was saying no response was only Myq products nothing else . My others were working fine.
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Hi Andy. I'm wondering, are you using the latest version of the MyQ app?  Chuck
Photo of Andy Wolfe

Andy Wolfe

  • 88 Posts
  • 27 Reply Likes
yes i am on latest ver as i mentioned 13hrs ago on post. been on  ver 3.93.2 for 3 days
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Okay, thanks Andy. Chuck
Photo of tobeychri

tobeychri

  • 6 Posts
  • 0 Reply Likes
Trying to add a brand new Chamberlain Home Bridge with an iPhone 7 and an iPhone 6 and the myQ app does not detect it when trying to add a new device. Any help?
Photo of tobeychri

tobeychri

  • 6 Posts
  • 0 Reply Likes
No, still not able to detect it in the MyQ app.
Photo of Andy Wolfe

Andy Wolfe

  • 88 Posts
  • 27 Reply Likes
Have you tried to do hard reset of the hub itself?
Photo of tobeychri

tobeychri

  • 6 Posts
  • 0 Reply Likes
Yes, multiple times. My best guess is an issue with iOS 11.1.
Photo of Andy Wolfe

Andy Wolfe

  • 88 Posts
  • 27 Reply Likes
Or a issue with Hub. Does the hub work Through the myq app and from Myq web site and control devices?
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Tobeychri, a customer support agent will email you tomorrow, Monday, to get this figured out. Look for an email. Lauren 
Photo of tobeychri

tobeychri

  • 6 Posts
  • 0 Reply Likes
Sadly I tried that five times with no luck. Is the pairing process broken on iOS 11?
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
tobeychri, did you find the insert included with the MyQ Smart Garage Hub?  We updated the installation instructions for Apple users, and included it with the manul.  You can also find these updated instructions here, on page #2: https://www.chamberlain.com/CatalogResourcesV3/en-us/shared/files/tucmanuals/114A4973.pdf”  Let me know if this does the trick.  Lauren
Photo of tobeychri

tobeychri

  • 6 Posts
  • 0 Reply Likes
Lauren, those instructions are for the MyQ-G0301 (Smart Hub) , not the MyQ-G0303 Smart Bridge referenced in this topic. That being said, no, they were not in my Smart Bridge box.
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
tobeychri, sorry for my oversight.  Can I have someone from our tech support team contact you using the email address associated with your account?  Lauren
Photo of tobeychri

tobeychri

  • 6 Posts
  • 0 Reply Likes
Yes
Photo of Danny Poyner Jr.

Danny Poyner Jr.

  • 1 Post
  • 0 Reply Likes
I'm having the same issue. Wiped out my entire Home in the Home App and had to set everything back up. Everything else works fine, but the Smart Bridge will not stay connected.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 133 Reply Likes
Danny, I've reported your issues to the customer support team. Expect an email shortly. Lauren
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 133 Reply Likes
Danny, confirmed you'll receive a message on Monday. Lauren
Photo of atarwacki

atarwacki

  • 5 Posts
  • 0 Reply Likes
So I'm still having a no response issue. Homekit reads that the door is "open" or "closed" but as soon as I activate it in the Home app, it just says no response. Can I get some help? I have removed and re-added. I have logged out of my apple tv and back in. I'm just not sure what to do next. 
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
atarwacki, I've requested that a customer support agent contact you. Look for an email by tomorrow. We'll get this figured out for you. Lauren
Photo of atarwacki

atarwacki

  • 5 Posts
  • 0 Reply Likes
Thank you!
Photo of Bryan

Bryan

  • 14 Posts
  • 1 Reply Like
Actually, try 1)reboot and update your Apple TV, 2) unplug the power of your bridge.
Photo of Bryan

Bryan

  • 14 Posts
  • 1 Reply Like
then, replug in.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Bryan, thank you for your suggestions. Lauren
Photo of joe strottman

joe strottman

  • 4 Posts
  • 0 Reply Likes
Same issue here. I have had the new HomeKit enabled bridge installed for a week and only 1 door will update properly.

I only have 3rd generation Apple TVs so HomeKit has limited abilities for me.

(Edited)
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Joe, thanks for touching base. I'm looking into an answer for you. Chuck
Photo of joe strottman

joe strottman

  • 4 Posts
  • 0 Reply Likes
Any update yet?
Photo of Rikk Rodriguez

Rikk Rodriguez

  • 6 Posts
  • 0 Reply Likes
I’m having the same problem too. Any updates on a solution?
Photo of Rikk Rodriguez

Rikk Rodriguez

  • 6 Posts
  • 0 Reply Likes
Photo of Rikk Rodriguez

Rikk Rodriguez

  • 6 Posts
  • 0 Reply Likes
Any updates?
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 134 Reply Likes
Rikk I've asked a customer support agent to reach out to you. Look for an email tomorrow. Lauren
Photo of Rikk Rodriguez

Rikk Rodriguez

  • 6 Posts
  • 0 Reply Likes
No email yet.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 134 Reply Likes
Rikk, I'm checking into the delay. We'll get someone in touch with you ASAP. Lauren
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 134 Reply Likes
Rikk, you should have an email from customer support in your inbox now. If you don't see it there or in your spam folder, then I need to confirm the email address. Lauren
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Rikk, are you still experiencing this issue? Lauren
Photo of joe strottman

joe strottman

  • 4 Posts
  • 0 Reply Likes
Yes
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Look for an email from a customer support agent shortly. Chuck
Photo of Mark

Mark

  • 2 Posts
  • 0 Reply Likes
Same issue after updating to IOS 11.2.  Deleted and factory reset everything (bridge, apple tv), now homekit cannot connect to the bridge... sees it, just wont add it.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Mark, are you still experiencing this issue?
Photo of Mark

Mark

  • 2 Posts
  • 0 Reply Likes
Updated to ios 11.2.1, seems to have fixed remote Homekit (cellular) access issue to all devices.  Used wife's iPhone 6 to add bridge, will try transferring settings from MyQ garage this weekend and post results.