MyQ Garage hub connected to wifi,can't connect door sensor

  • 1
  • Problem
  • Updated 3 years ago
I have been able to connect MyQ garage hub to my wifi and get the steady green light, but the door sensor will not pair with it. Getting error code 308. Is the light on the door sensor supposed to stay illuminated when the button is pressed? Getting a little frustrated with the whole setup issue. Does anyone have any suggestions as to what may be the problem?
Photo of jeff

jeff

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Rory Weeks

Rory Weeks

  • 6 Posts
  • 0 Reply Likes
Battery in door sensor good?
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Jeff, 

The light on the door sensor does not stay on. It just blinks on then off when you press the button. Have you tried manually adding the door sensor to the hub? 

Here are the steps:
  1. Press and release BUTTON 1 on the Wi-Fi hub. Yellow LED will turn on solid
  2. Continuously press and release the test button on the door sensor until the Wi-Fi hub beeps and the light flashes
  3. The yellow LED on the Wi-Fi hub will turn off
If that doesn't take care of it, there may be a battery issue, as Rory stated. 
Photo of jeff

jeff

  • 3 Posts
  • 0 Reply Likes
Brand new out of the sealed box. Shouldn't really need a new battery. Light does come on when you press button. Tried thru the app and manually but it still cannot be paired
Photo of jeff

jeff

  • 3 Posts
  • 0 Reply Likes
Brand new out of the sealed box. Shouldn't really need a new battery. Light does come on when you press button. Tried thru the app and manually but it still cannot be paired. About how long does the manual way supposed to take. I have tried it a few times but to no avail.
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
It shouldn't take that long. Try one more time but before you add the door sensor, I want you to clear out the button. Press and hold the #1 button for 8 seconds or until the LED light turns off. Then attempt to add it again, if if doesn't work, please email me at MyQCommunity@Chamberlain.com.
Photo of Bryan Aalberg

Bryan Aalberg

  • 3 Posts
  • 0 Reply Likes
I can't for the life of me get mine to pair either.  Tried all of the above.