MyQ G0301 Not Working with Liftmaster 1/2 HP Security+ Door Opener

  • 1
  • Question
  • Updated 9 months ago
  • (Edited)
Liftmaster 1/2 HP Security +. Model # 1265-267. Have the serial # if needed. The ONLY way I can set up MyQ successfully is to hold the red button on my opener for about 6 seconds until the LED turns off. This clears all the codes from the opener. I can now successfully set up MyQ correctly. MyQ monitors correctly, and I can open or close the door with my MyQ app. That said, once I do that, my opener won’t let me reprogram my remotes or home-link. I’ve tried repeatedly, with no success. It seems like I am locked out of programming any other devices. The only way for me to successfully reprogram my remotes is to hold the learn button down for 6 seconds, erasing all codes again. Then, I simply press the learn button, hold down the button on the remote for 2 seconds, and it works again, as does HomeLink, instantly. But now, the MyQ app won’t open or close the door anymore. The only way I can get both the MyQ G0301 and my remotes to work is to set up MyQ in monitor mode only. The website stated no compatibility issues between this Liftmaster unit and MyQ G0301, but I think that is incorrect. Regardless, if I can’t get it to work fully, I will be returning it. Not worth $100 for just monitoring. Please help. Thank you.
Photo of mike

mike

  • 3 Posts
  • 0 Reply Likes
  • Frustrated

Posted 9 months ago

  • 1
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Mike, openers like yours with the red learn button can use both Security+ 390mhz (red learn button) and billion code (green learn button) accessories, but not at the same time. I'm wondering, do you know if a billion code remote was used to program your HomeLink?

We suggest you perform the following steps: 
  1. Clear the opener
  2. Try adding the MyQ Garage by selecting a LiftMaster with a green learn button
  3. See if the remotes can be programmed back
 This link should help: https://goo.gl/J37kTU

Let me know if this does the trick.

Thanks, Chuck
Photo of mike

mike

  • 3 Posts
  • 0 Reply Likes
Thanks Chuck! You rock! Turns out I was using a Craftsman remote to program my HomeLink. That remote must be a billion code remote. MyQ, my remote openers and HomeLink all work properly. Much appreciated!
Mike
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
mike, we are happy to hear this! Thanks for letting us know. -Chuck