MyQ control panel keeps beeping with red and yellow

  • 7
  • Problem
  • Updated 4 months ago
MyQ control panel keeps beeping with red and yellow LEDS flashing. Hold the learn button for few seconds it is OK, but come back again after 30 mins
Photo of Thanh

Thanh

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 7
Photo of Thanh

Thanh

  • 2 Posts
  • 0 Reply Likes
Can someone help please!!!!!!!!!!!
Photo of Taylor Johnson

Taylor Johnson

  • 1 Post
  • 0 Reply Likes
Im having the same issue. I just bought the MyQ internet gateway and I am trying to use this with my Chamberlain Whisperdrive. I just swapped out the old control and all it does not is flash yellow/red and beep about every 30 seconds.
Photo of Marc-Henri Cerar

Marc-Henri Cerar

  • 2 Posts
  • 0 Reply Likes
I have exactly the same problem.  I have only had the MyQ Internet Connectivity Kit for about 2 months.  Is this forum moderated?  You posted this problem 1 year ago and no one responded.
Photo of Carl Heeder

Carl Heeder

  • 2 Posts
  • 0 Reply Likes
And I am having the same issue.....Does anyone have a sugggestion?
Photo of Jacob Wouden

Jacob Wouden

  • 1 Post
  • 0 Reply Likes
I have the exact same problem.  Has anyone figured out a solution?
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Jacob, were you able to resolve the issue? If not, please send me another note and I'll have a customer support agent reach out to you for assistance. Thanks, Chuck
Photo of Dennis Granger

Dennis Granger

  • 1 Post
  • 0 Reply Likes
Mine just started doing this too.  I have 2 so swapped the MyQ wall controller and the problem followed the controller so it seems the controller has failed, not the wiring or the opener.  Just ordered a replacement 888LM.
Photo of Stephanie

Stephanie

  • 3 Posts
  • 0 Reply Likes
CAN A SUPPORT PERSON PLEASE MONITOR AND RESPOND TO YOUR OWN BLOG! It is crazy that this is such a wide spread issue, with all the same symptoms and you don't publish a fix. 
Photo of Andy Ambrozic

Andy Ambrozic

  • 1 Post
  • 0 Reply Likes
One of my 2 Liftmaster 8500c's started doing this after midnight last and continued raising and closing the door non stop. This is a major security issue!!!. What if we were on vacation and this happened?! Lucky , I caught it in the act, otherwise no telling how many of my possessions would have been stolen! I swapped out the bad controller, with the other, and left the bad unplugged for the time being. Please contact me to get this controller replaced as soon as possible.
(Edited)
Photo of Venice

Venice

  • 1 Post
  • 0 Reply Likes
I had the same issue.  I just bought the gateway. Around midnight It looked like the garage door opened on MyQ.  Now i'm getting flashing learn and open lights.  Anyone know what the fix is for this?
Photo of Nelson

Nelson

  • 6 Posts
  • 1 Reply Like
My fix was to replace the 888LM and the problem went away.  I then repaired my 888LM door opener by replacing the two capacitors in the remote and tested. I have now repaired a couple of these remotes and all are still working. I don't recommend repairing them if you don't know how to use a soldering iron. Easy fix. 
(Edited)
Photo of Joseph Bravoco

Joseph Bravoco

  • 1 Post
  • 0 Reply Likes
I am having the same issue too. Began 2 days ago and has repeated for a second time. What is the issue and how has it been resolved?
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 167 Posts
  • 5 Reply Likes
Hi Joseph,

Can you email us at social@chamberlain.com with the subject line "myQ Community. 888LM- Joseph Bravoco"? We will escalate your request.