MyQ can’t connect anymore

  • 1
  • Question
  • Updated 6 months ago
  • (Edited)
My Chamberlain WD1000WF has been working for the past 2 years. There had been multiple times that i needed to reset it and reconnect it again with ease. But today I needed to disconnect my router. When the router booted up, MyQ App now shows it as offline. So I reset it and tried to reconnect again but this time it justs keeps on beeping and the blue and green blinking light on the unit. I have tried everything. I did a reset of the router and modem. Disconnected the power of both the router and modem. Checked all the routers wifi settings. Did configuration using the MyQ app, using my phone, iPad, surface pro but everytime it just stays beeping with unit’s blue and green light blinking. I also checked thr devices connected on the router and I can see it listed there and it shows that signal is “good”. I now don’t have any other idea on what to do.
Photo of Neil

Neil

  • 1 Post
  • 0 Reply Likes

Posted 6 months ago

  • 1

Be the first to post a reply!