Myq app opens the garage door but wont close it !

  • 4
  • Problem
  • Updated 1 month ago
I installed my Chamberlain ML1000 2 days ago + a Myq internet gateway and everything works till i want to close my garage door with my app. It opens but wont close it keeps having a loading circle going arround and then timeout canot reach it. I can open it but not close it anybody got a idee what this could be i resetted everything a couple of times re added it but wont help. i called Chamberlain and they would call me back but nothing yet !
Photo of Jeffrey

Jeffrey

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 4
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 140 Reply Likes
Jeffrey, it's possible there could be an issue with the safety sensors on your door. You'll find a section on the sensors here: http://bit.ly/2xNydbs. Let me know if that solves the problem. Lauren
Photo of Jeffrey

Jeffrey

  • 2 Posts
  • 0 Reply Likes
Thx ! tryed it and it works !
Photo of Art Chartrand

Art Chartrand

  • 3 Posts
  • 0 Reply Likes
I have same issue.  Safety sensors are nto the issue. Door goes down manually just fine.  MyQ opens and when try to close, the MyQ hub flashed, beeps but then nothing

Photo of Harry Majesty

Harry Majesty

  • 1 Post
  • 0 Reply Likes
I have the same issue. Were you able to get yours to work?
Photo of dreadjr

dreadjr

  • 1 Post
  • 0 Reply Likes
I ended up changing the direction of the garage door unit antenna, tied it up to point towards hub. Now it works perfectly. To test i tried to shut the door with the app, watched the hub, to make sure it was trying to communicate with the garage door unit. Figured since it was sending a signal, the garage door unit must not be receiving it.