myQ app doesn't store password after phone update

  • 3
  • Question
  • Updated 4 weeks ago
  • (Edited)
I have a myQ system which works fine, and the app through my Android phone which also has worked fine in the past. Recently the app does not let me store my username/password though. If I click the "remember me" radio button on the app login page, it says "this feature is not compatible with your device. Please enter your username and password". I can log in manually each time and the app functions as expected. This is probably after a particular phone update, but I'm not sure which one. Is there a specific permission needed for it to remember these, or another phone feature which might have been updated I need to look at? I'm on an Android 8.1 build.
Photo of TheoTX

TheoTX

  • 1 Post
  • 0 Reply Likes

Posted 1 month ago

  • 3
Photo of Mycon

Mycon

  • 1 Post
  • 0 Reply Likes
Same problem.  Finger print used to work and be very easy/fast.  Now it's annoying.
You can download the old app version 3.116.31133 from apkmirror.
(https://www.apkmirror.com/apk/the-chamberlain-group-inc/chamberlain-myq-home-control/chamberlain-myq...)
That fixed it for me.

(Edited)