My new MyQ Hub is opening/closing both garage doors after programming the first opener

  • 1
  • Question
  • Updated 3 weeks ago
Just installed a MyQ Hub (MYQ-G0301) in my 3 car garage (2 separate doors).  I'm programming the double door and after pressing the purple learn button on the Chamberlain LiftMaster opener both doors cycle (either open or close depending on state).  After adding the double door I can cycle both doors by opening or closing the door.  How do I set this up so that only the double door opens when using the app?  I have a second sensor for the single door but haven't installed it yet.
Photo of Randy Smith

Randy Smith

  • 2 Posts
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of Randy Smith

Randy Smith

  • 2 Posts
  • 0 Reply Likes
I was able to fix this by wiping the codes (hold learn button for 6 seconds) on the opener I didn't have a sensor on yet.  Once I get that sensor installed I was able to add the second door with no problem.
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 338 Posts
  • 14 Reply Likes
Hi Randy,

Thanks for the update! We are happy to know that you were able to resolve the issue, however if you run into any further issues feel free to contact us at social@chamberlain.com and include "myQ Community- 'Your full name' " on the subject line.
Photo of T Cus

T Cus

  • 1 Post
  • 0 Reply Likes
Wow - thank you so much - I must have tried redoing things with the MyQ a half dozen times over hours, but resetting the coding (as you describe) on the opener learn button with a long hold did the job. Of course it causes you to have to reprogram your opener remote that you use in your car, but that's 5 minutes max. thx again!