My 8500c Range is so bad we have to get out of the car and walk to the door and press the remote right at the door.

  • 1
  • Question
  • Updated 6 days ago
My 8500c Range is so bad we have to get out of the car and walk to the door and press the remote right at the door.
Its a brand new house they are 14 months old.  We have 2 garages and a shop. A total of 4 openers..  the two on the main house are the worst... The company that installed them here is town is useless.. they come and say everything works normal...   My old house I could open the door 70 feet away.. now we have to be 5 feet away..
Tech support told me its because I have LED light bulbs..  well I have 300 LED pot lights so I can't go changing them out to make a door opener work.. sounds really dumb...
I am getting super annoyed.. I own and run 2 high end automation companies and we see they openers all the time and with LED bulbs.. never seen an issue... I am about to go to social media if this doesn't work.. I have 505,000 followers.. so it won't end well for the company that installed it or Lift-master..
Please let me know if you have any ideas that will make these work properly.


Photo of Ryan

Ryan

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 1 month ago

  • 1
Photo of Hansam Yoo

Hansam Yoo

  • 6 Posts
  • 1 Reply Like
LED? LOL
Have you try change remote battery with new one?
Pre-packaged battery is not reliable.
Try it. 
I succeed once.
Incase it is better to reset remote after change the bateries,

I hope it helps you.
Photo of gryhnd

gryhnd

  • 97 Posts
  • 21 Reply Likes
Many LED lights' electronics do interfere with opener's reception (any brand, not just Chamberlain).  When my 8550 was installed I put in LED lights specifically made for openers so as not to interfere.  Like you the rest of my house is LED too, but I have no problems opening the garage from about 150' away.

These are the bulbs I use. Hope it helps, should it not be something simple like the remote battery.
Photo of Paul Huskey

Paul Huskey

  • 3 Posts
  • 1 Reply Like
Gryhnd, thank you, that might solve my problems!
I'd been pulling my hair out because my 2010 Milan has no issues using the Car2U adapter, but my 2016 Flex with HomeLink could only open the door -- trying to close would only work if I practically had my bumper against the garage.  What you're saying makes perfect sense! The door has no problems opening because the lights are off when it gets the signal.  After pulling out of the garage, the lights are on when I try to close them.

Next time I'm home, I'll swap it out for incandescent and see if the problem goes away! 
(Edited)
Photo of Bob Landon

Bob Landon

  • 15 Posts
  • 5 Reply Likes

Contact Scott at Tailwind. support@gotailwind.com

He might not be able to get your Chamberlain remotes working, but he would probably be interested in helping you solve your problem quickly, and with superior automation.

I read online that he also used to design LED lighting, but has now turned to leading garage door automation. I've had their product for almost a year and love it. Door opens automatically as I drive up in my car, and I set the distance in feet I want it to open at. I use Siri to close the door as I'm leaving. I took my remotes out of my vehicles.