LiftMaster with MyQ not connecting to server

  • 3
  • Question
  • Updated 1 year ago
I’ve gotten to two beeps and then it won’t connect to server. Anyone else experience this and have solutions? Phone support sent me an attachment with a bunch of specs the router needs to be configured to. Should not be this difficult to connect.
Photo of bryan


  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 3
Photo of b squared

b squared

  • 1 Post
  • 0 Reply Likes
I am experiencing something similar. My system (8550W) has worked with no problems for about a year, until the middle of last week. The problem started about the same time as the most recent app update. Since then, my hub has reported as offline. I called customer support several times and went through diagnostics. They were able to determine that my hub was connected to my router and the internet, but was not communicating with the MyQ servers. They sent me the same article that said I needed to open several ports on my router. I did this, as well as clearing the wifi settings on the unit and reconnecting, and I am still having the same problems.

Also should note that the first time I called customer support, they said it was a widerissue on the back end of the MyQ system. The second time I called, they told me this issue had been resolved. I’m not sure why my system worked for about a year and all of a sudden has lost all functionality.