LiftMaster MyQ app not working

  • 1
  • Question
  • Updated 6 months ago
  • (Edited)
My Liftmaster MyQ opener works fine with the remote and the switch. However, for the past couple of weeks, the app won't load.  I had the app set up to send alerts to my phone whenever the door opens, and I am still getting those. If I open the notification, I can then go to device management, etc, but no devices are actually linked to the app. I tried to re-add my gateway but it wouldn't accept my serial number ( kept getting error message saying make sure the green light is on and solid - which it is). I have reset the gateway and still get the error that the green light needs to be on and solid. I have uninstalled the app, rebooted my phone, and reinstalled the app. This did not help at all. I attempted to sign sign into my account on I was able to sign in, but received this error message: We're sorry but there was a problem with the page you were trying to access. We took note of the error and hope to address the issue soon. which I took to mean there was an issue with the server. I have attempted to sign in for the past few days, and still get the same error message. I'm very disappointed because this is one of my most used apps, especially this time of year because my UPS delivery guy and my postal carrier will deliver packages inside my garage - but I haven't been able to open the garage for them for weeks now.
Photo of Jami Johnson

Jami Johnson

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 6 months ago

  • 1

Be the first to post a reply!