Keypad doesn't work with C450

  • 1
  • Question
  • Updated 4 days ago
I installed a C450 for a friend's mother.  The two regular remotes that came with the opener work.  I was able to get two Homelink cars connected.  (Gawd, I despise Homelink.)  But, I cannot get the keypad to work.

I have installed and paired keypads and remotes for openers in the past, so I do have a clue.  I can search, and I can follow directions.  This one has been especially frustrating.

The keypad I'm trying to use is the one that they were using for their previous Liftmaster garage door opener.  I'm the one who bought them this keypad and paired it with their previous opener 6 or 8 years ago, so it falls well within the 1995 limit.  Cosmetically, on the outside, this keypad looks identical to the keypad that came with the new opener, except the branding.

I have tried hitting the learn button and keying the code+Enter key at least a dozen times.  I have changed the battery in the keypad.  I have tried keying the code+Enter key, multiple times in a row.  I have tried pressing the Learn button on the body of the opener, and the one under the flap of the inside button.  After waiting a few days, I looked up the instructions, again, watched the video, again, and tried a few more times.

During the initial installation, I also tried the new keypad a few times.

No reaction.  No blinking lights/clicking.  It Just Don't Work.

Hope someone has some suggestions beyond just a repetition of the instructions in the manual.

Thanks

Photo of Drake Christensen

Drake Christensen

  • 2 Posts
  • 0 Reply Likes

Posted 4 days ago

  • 1

Be the first to post a reply!