Issue with losing my car's universal garage door opener after pairing with MyQ

  • 2
  • Question
  • Updated 2 months ago
I have an issue when I pair my Genie ISD990 Excelerator opener with MyQ.  It pairs fine, and works perfectly, but as soon as I pair it to the MyQ hub, I lose the ability to use my universal remote in my car.  If I re-pair my Genie with my car, the MyQ hub stops working with my opener.  Both are paired by using the ;Learn; button on the opener.

I have two cars that both have universal remotes, and I see the problem with both.  Previously to installing the MyQ, both universal remotes opened the Genie door.

Right now, the MyQ is a waste if I can't use both methods, as not everyone in my family uses the MyQ app.
Photo of Steve Schneebeli

Steve Schneebeli

  • 7 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 2
Photo of Willard Volquardsen

Willard Volquardsen

  • 16 Posts
  • 3 Reply Likes
I suspect that your garage door opener can only be paired with one type of device (remote or MyQ hub) at a tiem becuase they use different frequencies or encryption codes.  If you were happy with your universal remotes, why not just buy a few more remotes rather than messing with the MyQ hub?

My old (Wayne Dalton) garage door opener would not pair with the MyQ hub, but I still use the hub (with the door sensor) to monitor the door open/closed status with my phone and turn a light on or off with a MyQ lamp control unit.  I'm installing a new Chamberlain C610C garage door opener this week, but I still plan to only use the MyQ hub as a monitor of door status rather than as an alternate remote controller.
Photo of Steve Schneebeli

Steve Schneebeli

  • 7 Posts
  • 0 Reply Likes
I'm able to pair both the universal remotes in both my cars.  They are HomeLink style, built into the car, so they are not separate remotes.  I want the MyQ so I can monitor (which it does fine) but also close the door from my phone in the event it is left open by a family member.  Reading info on the Genie, it is capable of pairing to multiple remotes.
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 222 Posts
  • 8 Reply Likes
Hi Steve,

Thanks for contacting the community. What is the model number/name of the opener that you have?
Photo of Willard Volquardsen

Willard Volquardsen

  • 14 Posts
  • 2 Reply Likes
Genie ISD990 Excelerator opener according to Steve's original post
Photo of Steve Schneebeli

Steve Schneebeli

  • 7 Posts
  • 0 Reply Likes
Thanks Willard!
Photo of Steve Schneebeli

Steve Schneebeli

  • 7 Posts
  • 0 Reply Likes
Anyone have any ideas?
Photo of Sal Mosca

Sal Mosca

  • 3 Posts
  • 0 Reply Likes
Did you resolve your issue? I have the same problem and looking for a resolution.
Photo of Steve Schneebeli

Steve Schneebeli

  • 7 Posts
  • 0 Reply Likes
No, I have not.
Photo of Festus Haggen

Festus Haggen

  • 1 Post
  • 0 Reply Likes
I have the same issue after installing MyQ. Both my Home Links in my vehicles still work just fine, but my  original Genie remote quit working after I installed MyQ.  I'm a  bicyclist and I like carrying my remote in the back pocket in my jersey so I can easily close and open the garage door when I leave and return on my bike. I carry my phone too, so I can use it to open and close the door, but it's more of a pain.  I'm about to call and see if they have a solution. 
(Edited)
Photo of Sal Mosca

Sal Mosca

  • 3 Posts
  • 0 Reply Likes
Did you find out anything?
Photo of Steve Schneebeli

Steve Schneebeli

  • 7 Posts
  • 0 Reply Likes
I'm curious to see if you found anything.  I've have not called tech support yet, either.
Photo of Sal Mosca

Sal Mosca

  • 3 Posts
  • 0 Reply Likes
I'm now having the same issue - installed MY Q to my Chamberlain garage door open now both remotes in the cars don't work but the app does. I have the B730 opener - can someone advise how to get all of these to work? Thank you, Sal
Photo of Steve Schneebeli

Steve Schneebeli

  • 7 Posts
  • 0 Reply Likes
I have not found out any resolution at this point.
Photo of Stew

Stew

  • 3 Posts
  • 0 Reply Likes
I am having the same issue.  Installed the Chamberlain MYQ sensor (door) and hub (garage) and paired with my Genie Intellicode (IS) opener.  The MYQ system works flawlessly, but I lost my 2 car Homelink usability and the outside Genie door opener key pad use.  I am researching the root cause of this issue, and would appreciate assistance from anyone.  Currently exploring the theory that the Genie has a limit on the number of stored pairings (codes) and when I paired the MYQ, it bumped my previous Homelink paired devices (which now don't work).  Ideas?