Installed 828LM Internet Gateway and now my garage door is opening and closing on its own,

  • 1
  • Question
  • Updated 5 months ago
First a little info, we had the 828LM installed in our home for a year and a half with no issues. A month ago we had a power surge that fried our nighthawk router and the old 828LM internet gateway. I replaced the router immediately, but I waited a few weeks to replace the internet gateway for the garage door opener - just because I hadn't had the time to do it. In those 3 weeks (or anytime before) we had ZERO issues with our garage door opener. Finally last night, I installed the new internet gateway. Within 15 minutes, the garage door closed on its own. My husband and I both thought it was somehow a fluke and hoped nothing like that would happen again. Then I woke up at 6:20 this morning to the garage door opening on its own while we were all asleep in bed. This is nuts and obviously related to installing the new internet gateway last night.
My first instinct was to unplug this horrible thing so it doesn't happen while we're away at work or in the middle of the night again. However, I read some posts here that this happened to others, and the garage door continued to open and close even after disconnecting it from the internet. Now I have to leave this thing active and keep an eye on my app all day to see if the door is open or closed. I will be going through the trouble shooting steps when I get home, but I don't have much hope that those will fix anything based on what I've read in this forum. I will also be returning this internet gateway and replacing it just in case that helps.
My house and actual door opener are both less than 2 years old, so i doub't that its old, faulty equipment that just coincidentally started having issues less than 15 minutes after connecting the 828LM.
Photo of nonameno

nonameno

  • 3 Posts
  • 1 Reply Like

Posted 6 months ago

  • 1
Photo of nonameno

nonameno

  • 3 Posts
  • 1 Reply Like
Hellllooo, Chamberlain?
Photo of justanothercog

justanothercog

  • 1 Post
  • 0 Reply Likes
My door also started opening randomly yesterday afternoon. I am out of town but have a neighbor that was able to close it from the hardwired button. I have a webcam in that space so I can see what is happening. He closed the door, walked back to his house and 2 minutes later, the door started opening all on its own. It then stopped before it fully opened and just stayed in that position. We retried this 6 times with the same result. The door starts to open and then stops in different postions each time and sometimes it opens all the way (12' high, 16' wide door). I finally had him close the door and then shut off all power to the opener. This opener has been installed for 8 years and is a Liftmaster jack drive style opener. The MyQ system was installed about 5 years ago and has worked flawlessly since then.

Why do I think this has something with the failure of Chamberlain's server farm a week ago...

When I return home next week, I will test this by disconnecting the MyQ internet hub first and see if it happened again. If the problem goes away, I will reconnect the hub and then block it from accessing the internet at my Asus router. If that makes the problem go away, then it can only be Chamberlain's servers are causing my door to randomly open and then stop.