Installation attempt of MyQ Bridge broke the connection of MyQ Garage Hub

  • 1
  • Question
  • Updated 11 months ago
p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; line-height: 17.0px; font: 14.7px Helvetica; color: #000000; -webkit-text-stroke: #000000} span.s1 {font-kerning: none} Today, I tried to incorporate the MyQ Bridge into my current system of just the MyQ Garage Universal Smartphone Garage Door Controller.  The setup seems ok up to the point where a prompt came up to combine with my existing MyQ App settings (something like that, I cannot fully remember)  From that point on, I could no longer connect my old MyQ hub to the App.  I did all of the research and went through all of the scenarios offered in the forums and MyQ help guides.  Reset the hub several times.  Kept getting  1) error messages # 2## (don't remember the last 2 numbers, but it seems to be an known issue 2) Your hub is not connected to the internet (my light was green and I went through the usual bluetooth setup in the original manual multiple times) 3) Your hub is connected to a different account.  Again, I tried resetting over and over. (spend a total of 5-6 hours)  The hub was not discoverable in the app and adding the code manually got the error messages.  The bridge was discoverable, but I thought it may have been the problem so I reset that as well. I did this mainly due to the fact that I could not delete the bridge from the app even after resetting it.  I even resorted to deleting my user account and creating a new one (same email)  And one last thing, adding the bridge to my HomeKit deleted all of my other Homekit devices from the Home app.  I thought it was weird at first when I opened up the Home app and none of my buttons were there, but on my second attempt at connecting the Bridge, all of my other connected devices were deleted again (I added back about 15 Lutron switches....all gone)  I've owned my hub for several years and it's worked fine for the most part with a few incidents that required a reset, but it worked again every time.  One last thing...I was on hold for one hour trying to reach tech support and just gave up...kept re-ringing and playing the wait music.  Like many of the customers here, my home has many devices and this has to by far the most frustrating set up process of any device.  I feel like I've tried everything so any help would be appreciated.  I don't care about the Siri integration...just want my garage working again through the app.  Thanks.
Photo of Jirasak Thienprasiddhi

Jirasak Thienprasiddhi

  • 9 Posts
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Jirasak, let's start with these tips: https://goo.gl/XSkRFH. If they don't help, please post another message here and we'll figure out next steps. Lauren
Photo of Mike Mullins

Mike Mullins

  • 4 Posts
  • 1 Reply Like
My original setup was 2 MyQ openers and a WiFi Gateway and everything worked as it should. I installed the Bridge and couldn’t get it recognized. So, I removed the App form my iPhone and removed the WiFi Gateway. I then reinstalled the App and added the. 2 openers and the Bridge and BINGO! Everything recognized and working.
Photo of Jirasak Thienprasiddhi

Jirasak Thienprasiddhi

  • 9 Posts
  • 0 Reply Likes
I got to the point where my bridge is added as a MyQ Places in the app, but cannot figure out how to add the MyQ Garage Door Controller.  I have a Genie garage door and got the point where the app asks me to press the learn button on the Genie Motor Unit.  The unit blinks red and in the app, it just says waiting for device, but nothing happens from there.
Photo of Jirasak Thienprasiddhi

Jirasak Thienprasiddhi

  • 9 Posts
  • 0 Reply Likes
Do I need to set up the MyQ Garage with the Genie prior to adding to the Bridge?
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
That is correct. Lauren
Photo of Jirasak Thienprasiddhi

Jirasak Thienprasiddhi

  • 9 Posts
  • 0 Reply Likes
Hi Lauren, how do I connect the old hub to the genie? After connecting the hub to the bridge in the app, am I supposed to see the hub as device in the app? I’m still seeing the plus symbol which tells me that no device has been connected yet.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Jirasak, I've requested a customer support agent email you to walk you thought the installation. Lauren
Photo of Jirasak Thienprasiddhi

Jirasak Thienprasiddhi

  • 9 Posts
  • 0 Reply Likes
Thanks, Lauren. Will I be hearing from this agent today?
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Jirasak, sorry I was not able to respond to your post yesterday. Have you been contacted by a customer support agent yet? Lauren
Photo of Jirasak Thienprasiddhi

Jirasak Thienprasiddhi

  • 9 Posts
  • 0 Reply Likes
I got this. Thank you for contacting Chamberlain Technical Support. This email is to acknowledge that your question has been received. You should expect a response from us within 2 business days. If you need immediate assistance you may contact us directly at 800.528.5880. Please provide the case number included in this message when contacting us so we may assist you further.
Photo of Roger Owens

Roger Owens

  • 21 Posts
  • 4 Reply Likes
You know that part that says do the setup close to the opener? ?They mean close..Nothing else is tricky, in my opinion.
Photo of Jirasak Thienprasiddhi

Jirasak Thienprasiddhi

  • 9 Posts
  • 0 Reply Likes
Thanks for you response, Roger. Yes, everything is close to the opener.
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Hi Jirasak, if you haven't already, you should hear from this agent today. Lauren
Photo of Jirasak Thienprasiddhi

Jirasak Thienprasiddhi

  • 9 Posts
  • 0 Reply Likes
Hi Lauren, I received an email saying that my incident has been closed, but I have yet to be contacted by anyone to resolve the issue. Can you please help clarify?
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Jirasak, sorry about this. I'm letting our tech support team know this is not closed and they need to contact you. Lauren
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Jirasak, want to make sure a customer support agent has been in contact? Let me know when you can. Lauren
Photo of Jirasak Thienprasiddhi

Jirasak Thienprasiddhi

  • 9 Posts
  • 0 Reply Likes
I just received an email from Heidi. Thank you, Lauren.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
My pleasure. Sorry about the confusion. Lauren