HomeKit Stopped Opening/Closing

  • 2
  • Question
  • Updated 6 months ago
Starting yesterday, my MyQ Bridge and MyQ201 stopped functioning with HomeKit (other than to display status in the app and via Siri). When requesting Siri to open/close Siri responds with “Sorry I cannot do that”, and the Home app reports garage door not responding. The MyQ app functions appropriately, however, so I do not believe it is a sensor battery issue. Thoughts?
Photo of Scott Weidig

Scott Weidig

  • 120 Posts
  • 21 Reply Likes

Posted 11 months ago

  • 2
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Scott, I am looking into this. Thanks for letting us know. Chuck
Photo of Todd Sorensen

Todd Sorensen

  • 53 Posts
  • 13 Reply Likes
This happens on my system occasionally also as well as currently it says my door is open while I'm on vacation but have confirmed it isn't. I don't believe it is a battery issue as I can unplug and plug back in the bridge it clears up once I manually open the door.
Photo of Scott Weidig

Scott Weidig

  • 120 Posts
  • 21 Reply Likes
Sadly, manually opening and closing the door has not reset it for me I also cycled power on both the bridge and the MyQ’s garage itself and that has not helped either.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Scott, I was going to say that resetting might be a good place to start, if you'd like to try the tips in this link: http://bit.ly/2pOG5ue. Since it looks like you already did that, I'd like to see what our support team recommends, if your MyQ community email is a good one for us to contact you at? Chuck
Photo of Scott Weidig

Scott Weidig

  • 120 Posts
  • 21 Reply Likes
Always. An hour after the reset and manual opening/closing it started working again as expected?! Glad it is working again can’t figure out why it stopped though.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
That's good news. Let us know if things change. Chuck
Photo of Archie Garcia

Archie Garcia

  • 17 Posts
  • 1 Reply Like
This same thing has happened out of no where. Currently exchanging emails with support with no fix yet
Photo of Scott Weidig

Scott Weidig

  • 120 Posts
  • 21 Reply Likes
Archie, have you tried a factory reset and then re-setting it up again? It is a bit of a pain, but it was the only way to get it working for me. When I say pain, it’s not that it was harder took a long time it was just a little bit of an annoyance because I had to do it.
(Edited)
Photo of Archie Garcia

Archie Garcia

  • 17 Posts
  • 1 Reply Like
Multiple times I’ve factory reset both my MyQ WiFi hub and also the Home Bridge. Once I get everything set up, the garage works fine in the iOS Home app and with Siri but then within a day it starts saying no response, however when manually opening and closing the garage, the Home app still notifies me correctly when it is opened and closed.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Scott, we appreciate you sharing some of your solutions. 

Archie, sounds like you're still working with our support team to find a resolution. Let us know if you need to get reconnected with them at any point. Thanks, Chuck
Photo of Archie Garcia

Archie Garcia

  • 17 Posts
  • 1 Reply Like
I do need to be reconnected with support as I don’t think my last email was received since it’s been two days without a response from them
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Archie, I've asked a team member to reach out to you once more. Please look for an email. Thanks, Chuck
Photo of Michael Hudson

Michael Hudson

  • 6 Posts
  • 0 Reply Likes
Hello,
I am having this same problem for the past several weeks and the door via Siri and the Home app had worked flawlessly for months prior. Here is my issue:
1. The garage door functions normlaly with the Chamberlain app on iPhone
2. I can successfully ask Siri "what is my garage door status" and it reports accurately
3. If I ask Siri to open or close it, she says "Sorry I wasn't able to do that" while in the Home app I see it is not responding
4. If I unplug my Chamberlain Homekit hub then plug it back in it works with Siri properly but only for about a day then it stops again. Now admittedly, I am headed off to work and thus leaving my home network but I do note that I have a Homekit hub for remote access of my other Homekit devices and they all work fine when away from home as does the Myq for a day or so after unplugging and replugging it

I do not know what to do here and it is very frustrating to think I might have to unplug my Chamberlain homekit hub daily to keep this working. Any help is appreciated.