Had to replace modem so we need to add new WIFI.

  • 1
  • Question
  • Updated 10 months ago
When we go the WIFI setting on phone no MyQ option is available. When we try to add new HUB it says offline. 
Have reset phone, uninstalled the MyQ app and reinstalled it and now can't even log into my account because it won't recognize my account password and so I click forgot password and no email is coming through 
Photo of Oneg Trah

Oneg Trah

  • 1 Post
  • 0 Reply Likes
  • FRUSTRATED

Posted 10 months ago

  • 1
Photo of Scott Weidig

Scott Weidig

  • 120 Posts
  • 21 Reply Likes
This is a couple step problem. I just switched WiFi networks personally and needed to go through something similar. The only way I found to get the MyQ on the new network was to factory reset the MyQ and the proceed from there. You may also need to contact Chamberlain support directly if you cannot get into your app though.

Here are Chamberlain’s Instructions for a factory reset. After that it should connect pretty easily. One other thing I found. If you also have a separate MyQ home bridge, connect the MyQ Garage first to your network. Then connect the bridge and transfer the MyQ Garage to the home bridge as part of the bridge setup. If you do the bridge first, you can’t seem to then bring over the door.

http://support.chamberlain.com/articl...
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Oneg, are you still experiencing this issue? If so, I'll request a customer support agent reach out to you for assistance. Lauren