Getting alerts when door is open, but can't open or close with app

  • 2
  • Problem
  • Updated 3 years ago

Starting today, our garage door won't open or close from the Chamberlain MYQ app on iphone. Both my wife and I get the message "Error: The device is not responding. Please check that the device is powered and in range (308).


The device is on and within range. It also connected to the internet just fine.


Funny thing is, When we use our car remotes or the wall button I get alerts when the garage door is opened. So it seems to be connected just fine, but we can't open it using the app.


Is the service down or could it be something else?


It did work just fine the other day.

Photo of Anthony Brown

Anthony Brown

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Tyler

Tyler

  • 17 Posts
  • 1 Reply Like
I get this a lot as well, and from what I have seen so do a LOT of other people.  The reason I came to the forum today was because my wife got the error just now.  It also likes to beep in warning the door is closing, but never make an attempt to close the door.  Rebooting has fixed it once before, but haven't tested it again to confirm it fixes it more than just the one time.
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Anthony, 

I am sorry to hear that you are having problems with your garage door opener activating from your app. It sounds like you are going to need to delete the opener and re-add it to the MyQ account. I have included instruction links for both below. 

Answer Title: How to delete a device from a MyQ account
Answer Link: http://chamberlain.custhelp.com/app/answers/detail/a_id/3349

Answer Title: How to add devices to a MyQ Account
Answer Link: http://chamberlain.custhelp.com/app/answers/detail/a_id/3348

Let me know if you have any other questions. 
Photo of kenbo

kenbo

  • 17 Posts
  • 8 Reply Likes
Hi Dawn, the LED is solid green.
Photo of kenbo

kenbo

  • 17 Posts
  • 8 Reply Likes
Update: I turned the device 180 degrees and I've been trouble free for a few days now.  Simple solutions...hope it stays working.  Thanks for the help.
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Kenbo, 

I am really sorry I missed your answer 4 days ago. But, I am so glad to hear that rotating the hub is working for you so far. 
Photo of Cristian Dragoi

Cristian Dragoi

  • 2 Posts
  • 0 Reply Likes
The stupid thing is not working! I managed to set it up twice, but I am getting errors with my garage door opener responding from your app... WHY is not working? I deleted the device from my account, but  I am not able to program the garage opener anymore (from the phone or from the computer). It is "Monitor Door Only"
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Cristian, 

What is the brand and model of your garage door opener?