Genie / 2 garage door porgraming

  • 1
  • Question
  • Updated 1 year ago
So for a year my system worked flawlessly.  Then, the other day Door 1 stopped working.  I tried to reprogram and it turns out the sensor batter died.  So I replaced both.   

I tried to reprogram the doors, which may have been a mistake.  Not when I push the program button on the open to Door 1, Door 2 opens halfway, stops, closes, and Door 1 opens and closes.  Then it says it is programmed.  When I then use the app to open the door, it is opening BOTH doors at the same time.  

I am not even sure why Door 2 is being picked up because I am not even pushing the program button on that door at the time.  Any idea?  This worked FLAWLESSLY for 1 year and now is trash.  
Photo of michaelnappi

michaelnappi

  • 4 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
michaelnappi, I'm looking into an answer for you.  More soon. Chuck
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Hi again michaelnappi, let me know if I can have someone from our tech support team reach out to you using the email address associated with this account.   -Chuck
Photo of Travis Woods

Travis Woods

  • 7 Posts
  • 1 Reply Like
I have this EXACT same problem. It behaves identically, but started about a month ago. We don't use the second garage door much, so we just ignored the problem. We had the same low battery problem, replaced both batteries and the exact issue popped up. 
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Travis, thanks for touching base and I'd like to help you with this. Can I have someone from our tech support team reach out to you using the email address associated with your MyQ Community account?  Chuck