Garage thinks it's open when it's not

  • 3
  • Problem
  • Updated 2 years ago
My garage sporadically throughout the week will think the garage is open when it is closed.  It is opened and closed multiple times a day and only sometimes it will think it wasn't closed.  I have 2 garage doors and only 1 is the issue.  I have to open and reclose the garage for it register it as closed.  I am sure the issue is in the sensor and I have it placed correctly per the instructions.  It worked fine for over a year and a half and now it is acting up.  I replaced the batteries thinking perhaps they were dying but it is no better.  I've uninstalled the app and reinstalled it.  I've reset the main unit and re-paired everything too.  Is there something on the internals to check to make sure the tilt sensor is behaving properly?
Photo of JR82

JR82

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 3
Photo of Curtis W

Curtis W

  • 2 Posts
  • 0 Reply Likes
I have the exact same problem.  Since the last update it has not worked properly at all.  It currently says that the door has been open for 16 hours. Well it was closed when I left the house this morning.
Photo of talatta

talatta

  • 9 Posts
  • 3 Reply Likes
I've seen that occasionally and it seemed to correlate to instability in the WiFi connection. I put a live camera in the garage to take a look when MyQ reported the open. It was not.
(Edited)
Photo of JR82

JR82

  • 2 Posts
  • 0 Reply Likes
My wifi is rock solid in the garage, I have a router in there. I am almost positive it's not a wifi issue. I too added a wifi camera but I shouldn't have to have a backup system for one of the main features of this device. I think there is something wrong with sensitivity level of the tilt sensor. There should be a pretty obvious difference between horizontal and vertical.
Photo of Anthony

Anthony

  • 3 Posts
  • 0 Reply Likes
I am too have same issue. I am using Chamberlain Internet Gateway, but MyQ device. I cant figure out what went wrong. It is not wifi issue. My wifi signal is strong in the garage. I have removed device and add device back to my account. Issue still there..... I did email Chamberlain customer support. I have yet received any respond..... :(
(Edited)
Photo of Curtis W

Curtis W

  • 2 Posts
  • 0 Reply Likes
I have replaced the battery in the sensor on the door and it work like normal again.
Photo of Anthony

Anthony

  • 3 Posts
  • 0 Reply Likes
Thanks Curtis.
Photo of Magphen Leung

Magphen Leung

  • 4 Posts
  • 1 Reply Like
I had exactly the same issue. And turned out to be the battery in the door sensor. I thought the app will tell u the battery is running low but apparently it is not. This is kinda scary without the battery notification if u use the new schedule feature to close door at night then it might actually open the door instead if the battery ran out without u knowing it and the app thinks that the door was opened but in fact closed