Error processing request (217)

  • 1
  • Question
  • Updated 2 months ago
I have set up my chamberlain internet connectivity last August and it is working fine then its not working suddenly. i forget about it as i am thinking to place the module close to garage. Then this morning i reset and prepared to reconfigure the myq internet connectivity, it gives me "Error processing request (217)" i have read posts that this is due to server. Please help and let me know the next steps for this to get fix. Thanks.
Photo of Tony24

Tony24

  • 2 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Tony24, thanks for the detailed info. I've requested a customer support agent contact you for assistance. Please keep an eye out for an email. Chuck
Photo of Tony24

Tony24

  • 2 Posts
  • 0 Reply Likes
Hi Chuck,

Thanks for your immediate response. The agent contacted me last Tuesday and i have not heard anything from him since then. my case number is 20180212-625802.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Tony24, I've asked support to contact you once more. Someone should be in touch with you soon. Thanks, Chuck
Photo of Travis Snow

Travis Snow

  • 2 Posts
  • 0 Reply Likes
I am having the same error...
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Travis, could you share some more information about what you're experiencing, so we can better address this issue? Thanks, Chuck
Photo of Travis Snow

Travis Snow

  • 2 Posts
  • 0 Reply Likes
I am getting this error:
Error: Error processing request (217)
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Travis, thanks for the info. I've request a customer support agent reach out to you via email for further assistance. Thanks, Chuck
Photo of Hansam Yoo

Hansam Yoo

  • 2 Posts
  • 0 Reply Likes
are you guys not gonna post resolution here?