Error linking MyQ and Google Home device

  • 5
  • Problem
  • Updated 8 months ago
I am attempting to link my Google Home device to MyQ.  When I get to the login screen to "Activate" the service, the button changes to "Redirecting..." but never does anything and the account never links.  Any thoughts??
Photo of usafrdoc .

usafrdoc .

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 5
Photo of GTBUZZ98

GTBUZZ98

  • 2 Posts
  • 0 Reply Likes
Same thing here.
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Hi Tony, can I have someone from our support team reach out to you directly using the email address associated with this account?  Thanks again for your patience.   Chuck 
Photo of Tony Hickham

Tony Hickham

  • 25 Posts
  • 3 Reply Likes
Sure Chuck, but David did that 3 weeks ago and nothing came of it then either. (see screen shot of email below)... i know others had or are having the problem. is there not a fix or suggested workaround that can be posted???? 

Photo of Tony Hickham

Tony Hickham

  • 25 Posts
  • 3 Reply Likes
it's laughable at this point... its definitely not the end of the world that i cant say "hey google, close my garage door" from my bedroom.  And the myq app on my phone still works for closing (and opening... ahem) but at this point, you've lost credibility with most of this community.  AND we're paying for this... dont forget that you guys decided to charge us for this complication in our lives.. so thanks for that too... 
Photo of Tony Hickham

Tony Hickham

  • 25 Posts
  • 3 Reply Likes
so ya.. i called the customer support.. the girl couldnt help me. saw my open ticket/case and said she would have someone call me asap... NOPE... 24 hours later, nothing.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Hi Tony, I will have someone from customer support reach out to the email listed above. Chuck
Photo of Rick

Rick

  • 8 Posts
  • 0 Reply Likes
I bought and installed two Chamberlain 1.25 HP belt-drive garage door openers (Model HD950WF) from Home Depot this weekend.  Neither of the MyQ serial numbers will register on the Chamberlain website (I get the error, "That gateway or hub serial number was not recognized"). 

I opened the units and verified that the MyQ serial numbers on the unit match the serial numbers on the circuit boards.  Also...neither garage door opener will connect to my WiFi network.

 I've moved my router out in the garage; I've tried different WiFi routers; I've also tried connecting to my WiFi network via Android, Apple, and PC devices using Chrome, Firefox, Safari, Explorer, and Opera web browsers.  I've conducted several resets. 

Whenever I try to connect either garage door opener to any WiFi network, the browser hangs on, "Scanning for available networks, please wait".  All the other functions on both garage door openers perform as expected.


Im a IT Tech very up to date on all wifi connection's on systems.

Before i got these two openers I got a MyQ garage door opener the one that is a unit that attaches to non chamberlin garage door openers and guess what.,,, It hooked up to my wifi fine no problems but when I took it down and put up the two 950's  no wifi

Also I called customer Support a week ago went through some trobule shooting no luck the teck said he would have a supervisor call me to futhur investigate the problem,no body call back its been over a week????

Also no luck registering my serial number on both units on web site??
The teck couldnt find my serial number listed even after i gave it to him??
Photo of Tony Hickham

Tony Hickham

  • 25 Posts
  • 3 Reply Likes
No offense Chuck, but you guys have been "working" on this for well over 2 months.. mine too... counting all the communication not just on this post.... so, you cant blame us if we just dont believe you guys anymore. my issue seems like an incredibly small but very important thing... but NOONE has been able to help me. Im not sure if you guys are just that stumped by the problem, or if no one is ACTUALLY working on it.. i dont even care anymore... i've moved on to other things
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Tony, you should hear from a MyQ specialist soon. Chuck
Photo of Tony Hickham

Tony Hickham

  • 25 Posts
  • 3 Reply Likes
sure..... 
Photo of Rick

Rick

  • 8 Posts
  • 0 Reply Likes
I got a call when I was out of town no way to answer i was in the Air on a plane. I sent an email back to call back no responce.  I was to go to the second level of support. I got a Internet Gateway for MyQ Technology Enabled Garage Door Openers thinking this would resolve the issue. The app wouldnt even find the Chamberlin Internet Gateway.  Im a IT system's analyst and i cant figure out how to make this all work. Feel sorry for people that are in the dark technically...
 
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Rick, I've requested that customer support send you an email so they can coordinate a convenient time for a call. Look for an email shortly. Lauren
Photo of Ken Beckett

Ken Beckett

  • 4 Posts
  • 3 Reply Likes
I have the EXACT SAME problem.  I already paid for the damn subscription, and I've been wasting my time for over a week trying to get it to work.  The software is so incredibly, shockingly, terrible that it doesn't even ever TIME OUT!  Just "Redirecting..." FOREVER.  Somehow I'm not surprised to find that this has been going on for MONTHS with no useful response.  This is so very, very typical of software customer support - WORSE THAN USELESS!  You put endless hours in, and you endless "have you tried re-booting" type responses.  This damn thing has been 100% broken for who knows how many months, and paying customers are ignored.  It's really job #1 to have appropriate monitoring in place to check that such processes are actually working (how about just "Hmm.. nobody has linked MyQ to Google Home in 6 months, that's odd").  Well, we're certainly not paying customers anymore, and we've learned to hate all of the companies involved.  People should definitely be fired over crap like this - it's the only way the process will ever have a prayer of being improved.  Hello?  Any company executives out there??  Please take a break from your golfing and do your damn job and fire some of the idiots on your payroll.  It's really not that hard, and only takes a few minutes.  Thank you!!
Photo of Dave Friend

Dave Friend

  • 1 Post
  • 0 Reply Likes
I have the same problem - can not link the account just sits on redirecting.. I opened a ticket lets hope the response is quick!
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 134 Reply Likes
Dave, I'm sure you will be well taken care of by the customer support team. If there's anything I can do, post a note here. Lauren
Photo of Nicolas Darveau-Garneau

Nicolas Darveau-Garneau

  • 2 Posts
  • 0 Reply Likes
I have the same problem with the "redirecting" issue and the MyQ account not linking to Google home

Can you please help?
Photo of Tony Hickham

Tony Hickham

  • 25 Posts
  • 3 Reply Likes
were you able to read my post above? your answer is right there.
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Nicolas, thanks for reaching out. Here are instructions to resolve this issue of being stuck on the "redirecting" page: https://goo.gl/gRqXPf  Let me know if this does the trick.  Chuck

Photo of Rick

Rick

  • 6 Posts
  • 0 Reply Likes
The "Chrome" solution did not work for me. Ultimately I decided that it's ridiculous for them to charge a monthly fee (even if it worked) just to link to Google Home.
So I canceled my subscription and won't be doing any more "testing" for them.
Photo of Carl

Carl

  • 3 Posts
  • 0 Reply Likes
I have spoken with them.. they were supposed to get back to me within 24 hours... 96 hours ago..
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 134 Reply Likes
Carl, I'm so sorry about the delay. A customer support agent will be in touch shortly. Lauren
Photo of Dan

Dan

  • 2 Posts
  • 0 Reply Likes
I too have contacted your tech support team.  First response was a repeat of what didn't work, and a statement that since they sent me what they felt was a solution to my problem, they were closing the ticket.  I replied that it did not help, and I was told to contact Google Home support.  REALLY?!!!!!
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 134 Reply Likes
Dan, we are aware of the recently reported issues users have encountered when linking MyQ with Wink. The MyQ team is working diligently on a solution. Visit the MyQ Community for updates. Thank you for your patience. 
Photo of Tramaine Coleman

Tramaine Coleman

  • 1 Post
  • 0 Reply Likes
This company is just a big scam trying to get your money and never for feeling their duties always we will have a customer service Representatives call you which never amounts to nothing know what you can do is refund my money we should do a class action lawsuit
Photo of The Fuzz 53

The Fuzz 53

  • 6 Posts
  • 3 Reply Likes
And LiftMaster has the stones to charge for this service that every other company on the planet offers for free.  You better make sure your stuff works if you plan on charging for it, or better yet, just fall in line and stop charging a monthly fee for a marginally useful option.