Door sensor not pairing anymore

  • 4
  • Problem
  • Updated 8 months ago
Hi,
I've used myq garage for a few weeks without any issue (wifi connection perfect, app working, door sensor working, web site working).

After a few weeks I've received a notification about some issue with the door sensor. 

I've tried everything to solve the issue and pair again the sensor with the hub, but nothing works.

Things I've tried (also following tips from other topics here):
- changed battery of the sensor
- reset of the hub to factory defaults
- cleared both buttons on the hub
- tried to pairing process in all possible ways: manually, from app and from website

When I press the test button on the sensor, the orange led on the sensor flashes briefly correctly, but it looks like the hub doesn't receive anything. (no beep, no way to pair it, nothing).

Any idea on how to debug it further or shall I consider it an issue with my sensor (or hub) and ask for a replacement?

Thank you,
F
Photo of Federico Pomi

Federico Pomi

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 4
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Federico - I apologize that you are having an issue with your sensor. You have done all the troubleshooting I would have asked you to try. Since you are in warranty, I will be happy to send you a replacement door sensor. Please email me your address and phone number at MyQCommunity@Chamberlain.com
(Edited)
Photo of Soj B

Soj B

  • 1 Post
  • 0 Reply Likes
Hi there , I am facing the exact same issue. Is used it successfully for a our 2 weeks then just went off line. I have tried paring over and over again. No luck. My internet, wifi is fine, Bluetooth is good as well. It just won't pair with the device, while it pairs with other devices I have at home.
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Soj - How far is your door sensor installed from the hub? 
Photo of Tony G Madulara

Tony G Madulara

  • 1 Post
  • 0 Reply Likes
I bought my MyQ G0 201 model  in July 2017. We had a power outage a couple days ago & MyQ does not reset unlike my other systems :  Security camera , WiFi , Alarm, Telephone , etc.  I was told by the support people that I have to re-program to make it work again (THIS THE BIGGEST FLAW MyQ HAS) If you are away for a while & power outage happen, you are out of luck.  This  should not happen to a system like door opener. I don't need to re-program my Genie Garage Door Opener  after power outage. This one is like  a digital clock.

 When re-programmed I went as far as : "Press the test button on the door sensor & proceed to the next step"  The sensor picture shows up  in my iPhone trying to connect showing  "..Waiting for device..." and it stays there forever, even how much I re-tried, I even reset the Hub to factory default. It's as far as it could go  I even replaced the battery because I found out somewhere in the website that if the Hub does not beep when pressing the sensor test button the battery may be low. Even with new battery the Hub does not beep. 
Photo of Brian Sykes

Brian Sykes

  • 1 Post
  • 0 Reply Likes
I have essentially the same issue described in this post and have tried the troubleshooting steps listed by the author of this topic.  I even purchased a new sensor lithium battery to rule out a battery power issue at the sensor.  At this time our MyQ opener is non-functioning.  Can someone please tell me how to initiate a warranty claim?  I purchased the MyQ opener 8 months ago and have thoroughly loved it until it failed.  Appreciate any help with this...