Door remained Open notifications even when door is closed.

  • 11
  • Problem
  • Updated 4 days ago
We frequently receive a notification that our Garage Door remained open even though the door is in fact closed.  When I look in the app it shows the door is open however the actual door has been verified as closed.   Anyone else have this issue?
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like

Posted 3 years ago

  • 11
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
It happened again this morning.  I was driving in to work and received a notice the door was open.  Called a neighbor (again) to take a look and he confirmed that the door was closed.    This is happening more and more frequently.   If I don't find a solution I'm going to have to get rid of this thing.
Photo of Joe Schofield

Joe Schofield

  • 4 Posts
  • 1 Reply Like
Mine started doing it al well starting about 2 weeks ago.  Dawn - If they pushed out a new update to the devices, please unpush it!
Photo of Michael Parker

Michael Parker

  • 274 Posts
  • 28 Reply Likes
Check the battery in the door sensor, also some door openers jerk the door a bit when opening and closing so make sure the sensor is on a less jittery part of the door like a metal bracing or something like it. The sensors are very sensitive so sometimes they read false positives and need the odd resync (opening/closing manually with normal opening not the app)
Photo of nick

nick

  • 1 Post
  • 0 Reply Likes
It’s hundred year technology to have a switch open or closed from a vertical object. How is this so difficult, Chamberlain??
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Steve - I apologize that you are having a problem with your notifications. How far is your door sensor from the hub? 
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
Approximately 10 feet away, 2 feet lower and 1 foot to the side. Would moving the hub closer help?
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
Did it again this morning...  App said door remained open.  Garage door icon in app shows door is open.  Neighbor confirmed it is closed.   This worked fine for a year and now suddenly every day this week it is failing intermittently.   The LED still works on the door sensor when I push the test button, so I don't think the battery is dead.  Could the sensor have gone bad? 
(Edited)
Photo of Michael Parker

Michael Parker

  • 274 Posts
  • 28 Reply Likes
If it's been a year and now having issues check/replace the battery in the door sensor
Photo of Damon Robinson

Damon Robinson

  • 1 Post
  • 0 Reply Likes
Mine has started to do the same thing. Have they pushed through a hub update recently? Also if l open the door with the app ot beeps, this only did it when closing
Photo of Preston Page

Preston Page

  • 3 Posts
  • 0 Reply Likes
Mine is doing the exact same thing after working great for the last 9 months.  I'll try to cycle the power to the hub to see if the problem persists...
Photo of Michael Parker

Michael Parker

  • 261 Posts
  • 27 Reply Likes
Also try replacing the battery in the door sensor
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
I am looking into this. I will update this post before the end of the day. 
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
Twice again today. Dawn?
Photo of Joe Schofield

Joe Schofield

  • 4 Posts
  • 1 Reply Like
I have mine screwing up a lot more now too. I don't have their door opener, just the MyQ device.  However, if their door openers operate like this and their support is like this I won't be buying any of their products.
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
I agree, dawn seems to have disappeared.
Photo of Eric Batavia

Eric Batavia

  • 6 Posts
  • 0 Reply Likes
There support is awful. I wish I never bought this stupid thing !
Photo of Randy Cooper

Randy Cooper

  • 4 Posts
  • 0 Reply Likes
I recently set up notifications for door opened & door closed and that has stopped the false notifications.
Photo of Amy Borden

Amy Borden

  • 1 Post
  • 0 Reply Likes
Same here. I found that if I reset the door sensor, all is well for 24 hours or so, then the hijinx starts again! Been using for over a year without issue but this has been happening intermittently for about 2 weeks.
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
I deleted the sensor, reset it and readded it.  Same problem continues.  Multiple people have reported the same issue suddenly occurring after months of working flawlessly.  Something has changed.  Dawn, have you found anything? 

I'm at home today, looking at a closed garage door, and the app shows it as "open for three hours".   This has become worthless to me.  :(
(Edited)
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
Dawn, did you find anything?   Door closed.  App shows "Open for 18 hours"  it never even registered that it opened and closed TWICE this morning.
(Edited)
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
I apologize that I have not responded to this. Here's what I was able to find out. If you are having the issue with an Apple device, force close the app and then see if the problem persists. If it does, my suggestion is to replace the battery in the door sensor, if that doesn't take care of the issue, we will need to replace the door sensor. 
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
I actually replaced the battery in my sensor Tuesday Evening.  While it does appear to be functioning a bit better (It no longer just says that the door is open ALL the time) it still isn't working reliably.  It has worked correctly 3 out of 4 times over the past day or so.  So better, but not where it should be.

 If the battery was the issue, I thought that you were supposed to be prompted in the app to replace it?  I also thought the battery was supposed to last 3 years, not less than 1.   I agree with Joe.. something else must have changed.
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Joe - Yes, there was an update done and we are looking into the issue. But, in the mean time we have seen batteries fix the issue. The phone number to our Technical Support Center is 1-800-528-9131. 
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Steve - The app automatically tells you the battery needs to be changed after 7000 cycles of the door. It can't actually detect the battery level. And it should work for three years. 
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
Thanks Dawn, so it sounds like the battery is more likely masking the issue rather than fixing it. Hopefully you find a permanent solution.  I've only had my unit for a year, so far short of the expected 3 year life span.   At least the battery was cheap.
Photo of Eric Batavia

Eric Batavia

  • 6 Posts
  • 0 Reply Likes
I have tried everything you mentioned I just bought this last week aand I think I need to return it or you need to send me a replacement the door say open when in fact it is closed this is a headache. 
Photo of Iggy Sanchez

Iggy Sanchez

  • 1 Post
  • 0 Reply Likes
I've been having this same issue for maybe a couple weeks on & off.  Today when it happened, I went to the garage door sensor and gave it three taps with a finger (it has some kind of tilt sensor inside, right?) and then the MyQ app immediately showed the door as closed. Age of system is less than 3 months. Seems like a mechanical issue within the tilt sensor itself.
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
Well, believe it or not changing the battery in the sensor appears to have done the trick.  It worked accurately all day yesterday and so far today.   Still not sure why we were never notified that the battery was running low.   I'll keep an eye on it and post back next week to update this.
Photo of Joe Schofield

Joe Schofield

  • 4 Posts
  • 1 Reply Like
Thanks.  I'll pick up a new battery over the weekend and try it myself.
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Joe - Can you email me at MyQCommunity@Chamberlain.com
Photo of Gary E

Gary E

  • 2 Posts
  • 1 Reply Like
I've been having the same problem as described above.  Had the battery tested and it tested fine--it's not that old.   New battery should be here tomorrow.  Seems strange that everyone is having the same problem, unless we all bought and installed about the same time.
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 62 Reply Likes
Gary - It seems as though the battery has taken care of most of these issues. Can you let me know if yours is fixed with the new battery? I would like to track these issues. 
Photo of Gary E

Gary E

  • 2 Posts
  • 1 Reply Like
New battery seems to be working so far.
Photo of Leo Lovely

Leo Lovely

  • 3 Posts
  • 0 Reply Likes
Just found this thread while trying to research my problem. I'm having the same issue as everyone else here. Is it for sure a battery issue, if so how do I get a new battery? Like most others on the thread, my unit is less than a year old.
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 62 Reply Likes
Leo - Please email me at MyQCommunity@Chamberlain.com.
Photo of Leo Lovely

Leo Lovely

  • 3 Posts
  • 0 Reply Likes
Dawn - Thanks for the reply. I assumed you'd ask so I shot you an email last night.
Photo of John Minnella

John Minnella

  • 1 Post
  • 0 Reply Likes
I Just install the unit this weekend with two doors and have the same problem . So is this problem fixable??
They should allow access to this forum before selling the units, Anyone actually fix the problem?
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
Try installing a new battery in the door sensors.  Worked for me.
Photo of Josh Leung

Josh Leung

  • 2 Posts
  • 0 Reply Likes
Today my app told me twice that my garage door had opened and then closed. This started happening a few weeks ago. It's getting really frequent now and my system is less than a year old and I open and close my garage door maybe 3 times a week so definitely below the 7000 threshold. 

Dawn, it definitely seems like the update you guys pushed out is buggy and is causing these issues. Batteries are a great way to defer the blame but you really need to have your developers and QA team looking into this issue. It's very easy to blame hardware but it was working fine up to about a month ago. At some point someone on the project team needs to take responsibility and admit that the software update is to blame and do a thorough investigation and push an update out quickly to fix this.

You are unnecessarily causing panic. I've had to call neighbors twice now today to help me check to make sure my car wasn't being stolen!
Photo of Preston Page

Preston Page

  • 3 Posts
  • 0 Reply Likes
What climate do you live in Josh?  You have to realize the 7000 cycles is in an ideal scenario at 75°F.  If you live in cold or hot or cyclical climates, the battery life will be significantly shortened unless you have HVAC installed in your garage...
Photo of Josh Leung

Josh Leung

  • 2 Posts
  • 0 Reply Likes
Thank you Preston for the assessment. I do realize that variations in temperatures can have adverse effects on batteries but over the past year I've probably had less than 300 cycles. I drive infrequently as I transit to work. As for the climate, it does vary as I'm in the north east (NY) and I do not have hvac but I certainly didn't expect that I'd have to change the battery yearly in order for it to not send me false alarms. Not to mention it has been unseasonably temperate this winter so I don't think it's really weather related. False alarms did happen in the summer as well but certainly haven't been as frequent as now.

Ultimately I just want a reliable product or at the very least an admission from chamberlain that the product is expected to perform poorly in colder garages.
Photo of Steve Perkins

Steve Perkins

  • 14 Posts
  • 1 Reply Like
The new battery seemed to do the trick for me.  It cost me about $4.   If I need to I will just add that battery to the list to replace every year when I replace the batteries in all the smoke detectors.  Small price to pay.
Photo of Todd Perkins

Todd Perkins

  • 2 Posts
  • 0 Reply Likes
I just found this post this morning, and quite frankly I'm relieved.  This has been going on for a few months now so I see it's probably coincided with an update?  I'm really beside myself this morning and quite frustrated.  The whole reason I installed this device was so I could have peace of mind that I did in fact close the garage door when I left home.  Now is all I have is anxiety and stress.  :-(

I had already thought to replace the battery and was going to do that over the weekend.  I hope it improves the performance and reliability, but I'm already starting to think of alternative products.  I recommended this to quite a few people just in the last month (prior to Christmas) and what a great gift it would make.  Really, really very disgusted right now.
Photo of Preston Page

Preston Page

  • 3 Posts
  • 0 Reply Likes
Just replace the battery and take a chill pill.  This is still a great product and replacing the battery completely removed any of the issues I was also experiencing.

Happy New Year!
Photo of Chris

Chris

  • 1 Post
  • 0 Reply Likes
I am having the same issue that is described here, but I only bought and installed my unit last week. I can't imagine it's the battery! Are there any other potential fixes I should try?
Photo of Scott Burroughs

Scott Burroughs

  • 1 Post
  • 0 Reply Likes
I am having the same issue. I replaced the battery 1 week ago, so that is not the issue. One difference is the weather has turned colder here. So it is either a cooler weather issue or the company pushed an update through to the device. I can't figure out what the weather turning colder would do to the door sensors operation.