door open alert stops working while door close alert works fine

  • 3
  • Question
  • Updated 6 months ago
I have LiftMaster 8550 for just over an year, and it has been working great until few days ago when i noticed that I no longer received any door open alert.  The door close alert still works though. Any suggestion what could be the problem and how to fix it? Thanks.
Photo of yshyymyq

yshyymyq

  • 5 Posts
  • 0 Reply Likes
  • confused

Posted 11 months ago

  • 3
Photo of Fenway29

Fenway29

  • 5 Posts
  • 0 Reply Likes
I have a similar issue. I have 2 8550’s and both acted up the same day. I deleted all the alerts and reset them up. No change. I have noted that the door open works most of the time, and door close does not work. Would like to know how to correct so they work all the time like they did.
(Edited)
Photo of yshyymyq

yshyymyq

  • 5 Posts
  • 0 Reply Likes
I managed to have the alerts back to normal by doing the following: re-install the app, 
and re-login to the app from all the devices. You can try to see if it works for you. 
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Fenway29, please try re-installing the app, and re-login to the app from your devices, as suggested above by yshyymyq. If this does not do the trick, please send me another note and I'll have a customer support agent contact you directly. Lauren
Photo of Fenway29

Fenway29

  • 5 Posts
  • 0 Reply Likes
Lauren: I plan to do this later today. I will let all know results.
Photo of John T

John T

  • 2 Posts
  • 0 Reply Likes
Some times the door sensor at the foot of the door are not lined up perfectly And you will get eratic operation especially on closing by remotes

Photo of Shawn P Neuman

Shawn P Neuman

  • 1 Post
  • 0 Reply Likes
I am having this same issue.  It began immediately following the MyQ outage a couple of weeks back. Now I get door open alerts, but not door close alerts.
Also, I would like to suggest a couple of things to your developers.
1. give us an option to disable the close alarm and delay. It is unnecessary and annoying. The door already has sensors. Leave it as an option, enabled by default, but let the customer choose.
2. Add an override option for google home command to open the door.
I understand fully why that feature is not enabled. But again, that should be a customer option. 
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
yshyymyq, thank you for your tips. I'm glad to hear it's working! Feel free to work out with any further issues. Lauren
Photo of yshyymyq

yshyymyq

  • 5 Posts
  • 0 Reply Likes
No, actually it only worked yesterday as I no longer receive the door close alert any more this morning. It seems this problem just happen randomly now.
Photo of Bit-N-Byte

Bit-N-Byte

  • 7 Posts
  • 0 Reply Likes
Unfortunately, I cannot say what the model number is of my garage doors are, but both of them are having similar issue. Mine is reversed. First, I get the open alerts (push to app and email) but no close alerts (neither push nor email). The History in the Android app shows no updated entries. (The app is at version 3.96.30589 which was last updated on Dec 15, 2017.) The issue started happening around 5:20PM Pacific on Jan 15, 2018. Eventually (and currently) I'm not getting any push and email alerts. I'm thinking it has something to do with the MyQ cloud service. I logged into my account on myliftmaster.com. For each of my doors' alerts, I triggered a test alert. This is what it said after I press the Test button on the website: Sending Test Alert Message failed! Does anyone in Liftmaster or Chamberlain know when this will be fixed? TIA!
Photo of Bit-N-Byte

Bit-N-Byte

  • 7 Posts
  • 0 Reply Likes
Just wanted to add that I did the uninstall, reinstall, and reconfigure the app in all of my devices, but that didn't work to resolve the issue. Maybe it is something with the cloud service?
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Bit-N-Byte, thank you for the detailed info. I've requested a customer support agent contact you as well. Someone will be in touch with you soon, thanks for your patience. Lauren
Photo of Bit-N-Byte

Bit-N-Byte

  • 7 Posts
  • 0 Reply Likes
Thanks, Lauren!
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Bit-N-Byte, no problem! Lauren
Photo of Bit-N-Byte

Bit-N-Byte

  • 7 Posts
  • 0 Reply Likes
Coming home around 6PM Pacific today (Jan 16, 2018) the close and open push and email alerts for my two garage doors are working again. However, the Test alerts from the Android app and the myliftmaster.com portal are still broken. Will continue to monitor this and will report if the push and email alerts break again. Just so everyone knows, I haven't done anything to the Liftmaster WiFi hub, the garage doors, and app since I posted my original comment here about 8 hours ago.
Photo of yshyymyq

yshyymyq

  • 5 Posts
  • 0 Reply Likes
Same here. I only got open alert this morning but when I came home later this evening both open and close worked again. I am pretty sure this is a problem at the server side now.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
yshyymyq, would you like assistance from our support team? Chuck
Photo of Chris Adams

Chris Adams

  • 1 Post
  • 0 Reply Likes
why has it stopped. i am getting errors and the my q will not connect to my wi fi. it was working in the morning then not at night.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Chris, have you tired re-installing the app, and re-logging into the app from your devices? - Chuck
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
yshyymyq, thank you for the info. I've requested a customer support agent contact you. Please keep an eye out for an email. Lauren 
Photo of Fenway29

Fenway29

  • 5 Posts
  • 0 Reply Likes
Lauren: I have tried the suggested solution, mine is still the same. It flips, if you missed the closed, but got the open, it will change by missing the open and giving you the close next time. Also, a TEST from the app or website failed. My issues started on the 14th of January. It seems many are having the same issue (alerts), and this should be a fix that Liftmaster has to push the fix out to all of us.
(Edited)
Photo of Michael Imbler

Michael Imbler

  • 2 Posts
  • 0 Reply Likes
Interesting, I started missing intermittent door open alerts last week as well,
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Fenway29, thank you for your comment. I'm communicated these comments and concerns to our technical team. Thanks, Lauren
(Edited)
Photo of Fenway29

Fenway29

  • 5 Posts
  • 0 Reply Likes
Do this mean I will be contacted?
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Fenway29, thanks for checking. Yes, I've requested a customer support agent contact you as well. Someone will be in touch with you soon. Thanks, Lauren
Photo of Rhonda Goede

Rhonda Goede

  • 3 Posts
  • 0 Reply Likes
I stopped getting open and closed alerts after January 11th. I’ve tried the test alerts and no error message - but rather nothing happens at all.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Rhonda, have you tried re-installing the app as suggested above? Let me know if that helps. Thanks, Lauren
Photo of Rhonda Goede

Rhonda Goede

  • 3 Posts
  • 0 Reply Likes
Yes. I deleted the alerts. I deleted the app. Reinstalled app and added new alerts. What makes my complaint different than others is I can use the app to open or close our garage door but never receive an alert. The “test alert” does not work either. Nothing happens, not even an error message. Thanks
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Rhonda, thanks for the additional info. I've requested a customer support agent contact you for further assistance. Please keep an eye out for an email. Lauren
Photo of Bit-N-Byte

Bit-N-Byte

  • 7 Posts
  • 0 Reply Likes
The issue came back today again for my garage doors, and it is random. Sometimes it will work one after another, and sometimes, the alerts will not go through. I wish there's an easy way to see which of these paths is broken: garage door ----- garage door WiFi hub ----- my Internet modem ----- Liftmaster cloud service ----- my email service and my Android app . When I get a chance this weekend, I might have to actually use Wireshark to trace out at least the first 3 steps (door - hub - modem). Anyone else still having the issue?
Photo of Fenway29

Fenway29

  • 5 Posts
  • 0 Reply Likes
I am having similar experience. Reading all the posts, I am convinced Liftmaster has a problem, not the user since it has worked fine for close to a year for me. Have schedule to have 2more installed this summer so I hope this gets worked out soon.
Photo of yshyymyq

yshyymyq

  • 5 Posts
  • 0 Reply Likes
Exactly the same here. Sometimes it works sometimes it does not randomly - all started about one week ago.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Bit-N-Byte, Fenway29, and yshyymyq, thank you for letting us know. I am going to do some research on this and see what I can turn up. Hopefully I have some good news soon! Lauren
Photo of Bit-N-Byte

Bit-N-Byte

  • 7 Posts
  • 0 Reply Likes
Just for testing. I've uninstalled the MyQ app from all of my devices. From myliftmaster.com portal, I've disabled the push alerts and left enabled only to send email alerts. The only thing that is active now is my account on myliftmaster.com. Let's see what happens.
Photo of hashby

hashby

  • 1 Post
  • 0 Reply Likes
I am having the same issues as others and it started on January 14th.  At first I was not getting opens and now I am not getting closes.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
hashby, thanks for the info. I've requested a customer support agent reach out to you for further assistance. We'd like to help you solve this issue. Please keep an eye out for an email. Thanks, Lauren
Photo of Mark

Mark

  • 6 Posts
  • 0 Reply Likes
Same issue here, beginning several days ago. Sometimes get one alert (open or closed) but not the other. Have deleted the alert, logged out of of the app (Android), and unistalled/reinstalled the app. No change. Used to work flawlessly. Awaiting explanation and resolution.
Photo of schepps

schepps

  • 4 Posts
  • 0 Reply Likes
Same issue. 

Works "sometimes".

Model MyQ-G0201




 
Photo of Leovaliant

Leovaliant

  • 1 Post
  • 0 Reply Likes
Same issue. Started about a week ago. I even took the step of resetting the wifi on the opener and connecting to a new access point I put in the garage. Still happening.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Leovaliant, can I have a customer service agent contact you at the email address associated with your MyQ Community account to diagnose and resolve this issue? Lauren
Photo of Mark

Mark

  • 6 Posts
  • 0 Reply Likes
Forgot to add that I also reconnected the wifi opener to my network. That did not fix it either.
Photo of schepps

schepps

  • 4 Posts
  • 0 Reply Likes
The issue of not sending alerts "sometimes" is recent.  

My "guess" is that when they pushed out the fix for the false "low battery" warning issue (I was glad this was finally fixed) they might have introduced this issue.

Reports of this issue are all after the low battery issue was fixed.